Update 943 is causing audio level to stay at 100

Issue, yesterday I updated my Nucleus to 1.8 build 943. However now my volume stays at 100, even if I try and lower it, it immediately climbs back to 100. Any ideas?


I’ve moved your topic to the Support category of the forum, where it will be seen, and responded to, by a member of the Support team.

Is this issue occurring on all endpoints, or only on the Sonore opticalRendu/Mytek Brooklyn DAC?

I have the same problem when using Roon with a NAD M10. The issue seems to occur when using the Android Roon App but not the Windows Roon App but I am still investigating.

1 Like

Thanks for the information - good to know if this issue is related to particular Roon remotes.

@David_Benson - could you give more details about your setup; what Roon remotes are you seeing the issue on? Thanks.

Geoff, I too am only using the Android Roon app on both a Samsung Tab A tablet and a Samsung Galaxy 7 Edge cellphone. Both the Tab A and the 7 Edge phone have the same issue with the volume staying at 100, Even when I try to slide the volume back, it climbs back to 100. Any thing you can do would be appreciated.

I can send you more photos if requested my Sonore is my end point which then feeds the Mytek via a USB cable. Everything worked fin until I did the update yesterday.

Have you rebooted everything since the update?

I’ll try that and see if the issue resolves itself. The issue is intermittent.

I am running Roon from a Diskstation core to the NAD M10. When the issue occurs, I shut the Android Roon App down on my phone and re-open, I get control over the volume again.

Seems to be behaving since the reboot.

I was incorrect, the problem is still there.

I too have rebooted my Nucleus as well as restarted my Tab A tablet. For awhile it worked, the after sometime it again starts the same thing were the audio level climbs to 100 on its own.

Have the same problem now controlling volume of a pair of Kef LSX speakers, using the Roon Android App. No issues controlling the volume using the Roon Windows App.

I put volume limits in place as this could damage the speakers.

1 Like

Same issue with my phone, Samsung S21.
Sing starts and then volume climbs, and fast.
You can slide it down but it goes right back up. Scared the heck out of my poor cat.
Also set limits, but not sure if they’ll be respected as this is intermittent. Shutting down the phone app seems to work.

Hello @David_Benson & Others experiencing this issue,

Are there any more details that you can provide regarding this behavior? Specifically:

  1. Did the issue impact all zones, or just one of the zones?

  2. Did the behavior stop if you restarted the Roon app on the Remote (only remote, not the Core)?

  3. Can you please let us know the exact local time + date + track (if playing) you next experience this?

  4. Is there any steps or sequence of actions you perform right before the issue occurs?

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.