Update failed- reflashed now screen issue

Hey @spockfish I went to update to version 100 and it froze the screen. I waited about an hour or so. tried rebooting but it would not reboot. So I re-flashed and then rebooted and let it update.

Now it gets to We’re ready. RoPieee is running… but no further. I can play music but display stays a the we’re ready screen.

feedback sent. 8ef6c2a7ed70dfa6

any ideas?
here is some more info
looks like somethings are missing. also the extension is gone from roon.

Did you try ‘restart extension’ in the advanced tab? And enabling the extension in the roon extension settings.

Hi @bearFNF,

You started from fresh with a rather ‘old’ image. The consequence of that is that it needs to pull in a lot of updates, which takes considerable time. The logs shows that during that process something goes wrong, which results in the software for the screen to not be installed.

2 Options: restart from scratch but first download the latest image to begin with.
Or I give you some instructions which you need to run from the command line and maybe we can fix it that way.

Either way (and this won’t help you), your log is interesting because this scenario is new for me. So for the future I’m going to try to prevent this from happening.


1 Like

During the initial startup it took over an hour to finish. It must have errored out trying to download all the updates.

I will try the download of newer image. It was telling me it was going to take three days to download yesrerday. I will try again.


Thanks, tried that and did full system reboot a couble times.

Ouch. Yeah. Then I can imagine you took an old image :frowning:

I just got the latest version downloaded. Will give it s try tonight when I get home.

1 Like

All good now, up and running. Thanks.