Update Sound Indicator to Start Earlier than Volume Level 25

Maybe this was the same in 1.5 (I can’t remember now) but the volume playing icon in 1.6 is really bugging me. Specifically, that the sound indicators don’t kick in until the volume is at 25 (and then only increment once again at 50). I don’t know why this is bothering me, but it just looks wrong … as though the sound is off, when it’s clearly not. Mac OS utilises a very similar icon, but a volume above 0 is illustrated by one semicircle, two for around 33% volume, and three at about 66%. That seems intuitively correct, whereas the implementation in Roon just jars (for me at least).

Not a huge issue, and it may already have been mentioned in the various 1.6 threads. If so, my apologies, but I haven’t had time to read through all of them.

I’m sorry David, but I’m not sure what you mean. The sound indicators on my system are showing from 0 - 100 with increments of 1 unit. Have you set volume limits, by any chance?

Hi Geoff,

My apologies for not being clearer. As you can see below, the volume indicator doesn’t include any indication as to volume until the volume reaches 25. Below that there are no additional semicircles to indicate the volume level.

As I mentioned, it’s a largely inconsequential observation, but is one that’s bugging me (way more than it should).


A minor but very fair point @DaveN
I can reproduce.

Yeah, it’s totally trivial, but to me an icon of a speaker with no apparent output indicates a volume of zero. I’m sure the team have plenty of other things to ponder right now regarding the various changes that were introduced with v1.6, but I thought I’d mention it.

So you are really asking for a Feature Request. What would you put the notches at 1st at 1, 2nd at 25?

@Rugby, it depends on how many notches you can include. If you’re limited to two (as with the current implementation) then 25 and 50 makes reasonable sense, but if another can be added I’d suggest the first at one, the second at around 33, and the third at 66.

No notches, to me at least, indicates an absence of volume.

Oh, actually, I agree with you. Once you pointed it out. I guess I was asking if you wanted me to move this to the Feature Request section (assuming it is not a bug).

Oh, OK, yes, that would probably be a good idea. It’s not a bug, just an observation, but I would like to see it implemented. Please feel free to move this thread if you think it’s appropriate.

1 Like

Thanks David - now it’s clear. I have to say though that I’d never ever noticed this, but making a feature request is the right way to go.

1 Like

At 25 the level is so low that I think the indicator is fine, the louder you go the more you get. I would never even listen at 25, you can’t…

25 is pretty loud on my system. In fact I rarely go that high., 20-22 normally. All that live music Chris has made you deaf :slight_smile:

:joy: That means all systems are different. With Meridian 218 I have a normal volume of 60, 75 is very lively and neighbour apparition inducing, especialy if he is on nights :joy:

@Chrislayeruk, in practice the output level from Room isn’t especially relevant, at least not with respect to the original point I was making. When I’m listening through my main system it’s set to around 45 but when I’m listening on my laptop (hooked up to a bluetooth speaker) I have it set to something between 15 and 25. In both cases the absolute volume is determined by the volume setting on the output device, mediated by the output volume in Roon. If I set the amp to a high volume level then a low output volume in Roon is sufficient. If I lower it, I’ll need a higher output volume.

In short, you most certainly can listen at 25 :slight_smile:

1 Like

I never go louder than 11.

1 Like