Update to 1.7 causes iPad app to search for connection

Core Machine (Operating system/System info/Roon build number)

unRaid server/Linux based system using steefdebruijn docker server/attempted Roon 1.7 upgrade from 1.6

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Trinnov Altitude32 connected via ethernet

Description Of Issue

I got a message on my iPad Roon app to upgrade. I selected that and now I get the message “Waiting for Remote Core…”. I tried updating the roon docker server on unRAID but nothing has changed.

Hi @mikela,

Are other remotes able to connect?

Any change if you reboot the Core machine?

I have rebooted the unRAID server and no change. I also tried accessing from my iPhone app and it also has the same message. Roon 1.6 had been operating without issue prior to this.

Thanks, @mikela.

I have enabled diagnostics on your account so our technical staff can get some more insight into what’s going on here. Please give your Core another reboot and make sure RoonServer is started and let us know when you’ve done so. It should trigger the diagnostics report to upload at that time so we can take a look.

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

OK, Roon server is up and running.

Hi @mikela,

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link.

Just an FYI in case it helps this person. I had a similar problem in iPad and iPhone X. I deleted apps, downloaded new ones from the Apple App Store and that fixed the problem.


Thanks Richard!!! This solved the problem. I just wished that I had saved my settings prior to the update.

1 Like

Hi @mikela — I’m glad that things are working for you now (thanks for the suggestion Richard)! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones: