Update to 1.8 from RoonServer

Hi Roon members,

Our Core is a Mac Mini. On the Mac Mini we have not installed Roon, but only ROONSERVER to spare space on the drive.

We use our iPad as Remote to choose music and other things.

In Settings (on the iPad) I see in tab General that Core is the Mac Mini. And there I can disconnect.
Ok. But then? I think that I first have to download the new version 1.8 of Roonserver. Right?
And next install that new version.

In RoonServer 1.8 will all the old settings of 1.7 remain? Or have I to import from the beginning all my music from the existing external Hard disks?

This is the first time I do an Roon update, so I am rather uncertain of the consequences.

Good luck to all of you with this big new version,
Michel

Hi,

The roon core or your endpoint will tell you when the new version is online. Please install first the endpoint e.g. iPad and then the core

However, make an update of your library first!

The settings should remain.

Kind regards
Tom

Roonserver should receive its update automatically. However, @danny has recommended that you don’t relaunch that until you have updated your iPad.

I have the same setup:
My question is: do I have to download these apps from the AppStore? If so, I do not see them yet in the store. I live in Europe… maybe that makes a difference…?

As it hasn’t been released yet, you wouldn’t.

2 posts were merged into an existing topic: Settings not displaying properly or crashing on 1.8 [Ticket in - Workaround in thread]

My Nucleus + seems to be stuck at less than 10% when downloading the new software. There is a warning that says one or more devices on my network needs updating but I have updated all my connected devices to 1.8. I’m unable to use the Nucleus now waiting for the download. Pl help.

Problem solved. Had to reboot Nucleus twice.

1 Like

Warning - I tried to download to my iPad version as instructed. However iPad would not, kept going back to ‘change core’. Solution seems to delete the old app and reinstall the new version. However now my system does not give me versions (my own CDs in library on nucleus, TIDAL (not at all), QOBUZ (only version showing). This is a rather basic flaw I would have thought.