Updated again today (February 24, 2021), still no sound

Core Machine (Operating system/System info/Roon build number)

As already communicated: Win 10 notebook now with latest Roon build number of today (Feb. 24/2021)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Fritz Lan cable connected to Audio device
Audio device:

**Auralic aries mini connected to Nuvista 600 amplifier, worked fine before update

Description Of Issue

Music still plays only on my roon core notebook, not on my stereo system. After upgrade on version 1.8. no more Auralic aries mini is shown for zone “living room”. Instead, only a generic loudspeaker symbol pops up. Update on new version today was supposed to solve this but didn´t. Can you please fix this now?

Did you try Roon - Settings - Audio and delete and re setup your device? Might help, IDK.

Thanks, but I can´t delete any audio zone or devices in “Audio”, I can only “disable” zones and I did but that didn´t solve it either. I also rebooted my core.

Hey @Andreas_Leupold,

Thanks for getting in touch and sharing your experience. We want to help.

As a first troubleshooting step, could you please check that your Auralic Aries Mini is updated to the latest firmware version?

Thanks in advance :slightly_smiling_face:

Thank you Rebeka, I will. I can do it tonight and will let you know when it´s done.

Best wishes,


Hi Rebeka

According to Auralic, there is no need to update the aries mini manually:Why does firmware update automatically? – AURALIC LIMITED


Best regards,


Hi @Andreas_Leupold

Just to confirm, you’re not able to choose the Auralic in Roon? Or you’re able to select it, but it doesn’t have the standard icon and playback isn’t working?

Assuming you’re not able to choose the Auralic, does the device show up in Settings > Audio at all?

1 Like

Hi Dylan
Yes, that´s all correct I have threezones to pick: “living room”, Living Room Shairport sync. and “realtek audio device” (see my screenshot form the Roon Audio menu attached

So there´s no Auralic device to select. As reported previsously, When I select “living” room, music starts playing on my core (notebook), but not on my stereo system. When I select any other zone, no music is playing at all. I´m using Quobuz as my only music source and it used to work just fine before the update.

Best wishes,

Is there still anyone working on this issue?



This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.