Updated BluOS - now system cannot find server

Core Machine (Operating system/System info/Roon build number)

Synology DS-1515+, version 2018-03-07

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Araknis AN-310-RT-2W4L router, Luxul XMS-1024 switch, devices and core server all hard-wired, using a PC and an iPad to control devices

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

NAD M33 and NAD T758 V3 AVR

Description Of Issue

Cannot find server after BluOS upgrade (3.14.3) - it worked for a few hours then lost server - I can direct access server, I rebooted NAS - the stopped and re-ran Roon - nothing works.

Re boot your Blue Os device

No difference and I tried that. The iPad and PC will not find the server when opening ROON. I have rebooted both and power-cycled my server. I can access the server just fine on the network and I can access my database of music.

Got it fixed. Deleted server software and re-installed. Don’t exactly no how fly got in ointment - just glad to be operational.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.