Updated to Roon 1.8 (Build 923) and Roon Remotes no longer connect

Roon Core Machine

Roon Core MacBook Pro (Retina, 15 inch, late 2013)
CPU: 2.3GHz Quad-Core Intel Core i7
RAM: 16GB 1600 MHz DDR3
OS: macOS Big Sur 11.6.5

Roon Remote iMac (24inch, M1, 2021)
OS: macOS Monterey 12.2.1

Roon remote iPhone 12 Pro
Storage: 512GB
OS: 15.4

Networking Gear & Setup Details

Ubiquiti Unify Dream Machine Pro
Ubiquiti U6 Lite APs
Ubiquiti USW-24-PoE

All Roon devices on Wi-Fi.

Connected Audio Devices

Rotel Michi P5 Pre-Amp connected to MacBook Pro via USB

Number of Tracks in Library

911 albums 11212 tracks all via Tidal - no local content.

Description of Issue

Since the upgrade to version 1.8 (Build 923) I cannot connect to the Roon Core from the remotes. I have tried reinstalling Roon on all devices and rebooting each of the Core and Remotes (a few times) and still no connectivity.

Also when it was working adding albums to the library was very slow - sometimes taking > 1 minute or longer to add.

Please help I love Roon, but it’s reliability is troubling.

Looking forward to hearing from you,


As a test couod you connect the server and a remote into the dream pro cutting out the rest of the network?

They’re all on the same subnet and I really don’t think the network is the issue - everything else works just fine, it’s just Roon that doesn’t since the upgrade to the latest build. I think I have a prime suspect :slightly_smiling_face:

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.