UPnP ARC issue on router (ASUS AC68U)

I have ASUS AC68U router.
I have UPNP already enabled and i manually forwarded the port.
It cannot connect to Roon ARC.
Should I copy the diagnostic data from the Roon ARC tab in Roon Core here?

Edit. And I deleted the ext IP:

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:"XXX,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}
}

Yeah you can go ahead and copy that here.

Hi there!
Roon ARC works perfectly on my setup: Windows 11 Roon Core and FritzBox 7590 router.
Please be aware that in many routers you need to:
1 - turn on UPnP
2 - give permission to use UPnP to automatically configure ports to your Roon core.

Without step 2 RoonARC will not work.

Cheers

Marco

1 Like

A post was split to a new topic: ARC can not connect to Roon Core (MiniUPnP)

9 posts were split to a new topic: Swedish ISPs does not provide static public IPs that are not CG NAT

Hi Penny. I accidentally replied with a whisper. Did you see my reply with the screenshots? I am going to provide them here too just in case. This will also allow other users to see the screens.

Fellow ASUS user here. I’m a fan of their very detailed and sometimes confusing config.

Can you check the configuration in the screenshots I supplied? I don’t know if it was one setting or some combination of the 3 but trying to get ARC working on my ASUS I ended up enabling all of these things. Please note that for the second screen shot, the internal IP is not necessary. Screenshots below:

In the WAN section, Internet connection tab:

Under WAN section, Virtual Server / Port Forwarding tab:

Under Open Nat section:

Wes

A post was split to a new topic: ARC - How to configure router (TP-Link Archer C7)

2 posts were split to a new topic: FritzBox 7590 - Port Forwarding Not Automatically Configuring

Same here no static IP from ISP as use 5G connection as much quicker than all other network options in my area…

Cannot see why this cannot work, if I can use remote access to PC’s on my network from anywhere in the world, why cannot Roon ARC work in the same way ?

2 Likes

Thanks, but I already put those settings and it doesnt work.
I dont have a “game” and “open nat” option on the left side in my Asus AC68U.

A post was split to a new topic: ARC with 4G modem for home (Archer MR600 with EE sim)

Hi @Penny,

Thank you for confirming.

There is a possibility that your IPV6 is enabled and causing some issues. Can you try disabling IPV6 on your ASUS and try again?

Under Settings>Roon Arc, is the port manually configured to 55000? Go ahead and set it if not. It’s possible that it’s blocked by your ISP. You can verify this by going to https://canyouseeme.org/ and providing 55000 in the Port to check field.

Would you mind sharing your ISP and your modem make/model so we can check some other possibilities?

Thanks,
Wes

A post was split to a new topic: Arc - Port Forwarding (UniFi Dream Machine Pro)

A post was split to a new topic: ARC - Multiple NAT message (TPlink)

A post was split to a new topic: ARC port forwarding issue (Huawei B535-232)

I found a video that is specific to your model router. Worth a shot anyway. Our routers and screens are substantially different.

A post was split to a new topic: ARC Port Forwarding Issue (Asus RT-AX82U, ISP Media com)

IPV6 is allready disabled in my Asus 68U. Modem is Experia box v10 from Youfone ISP.
“I could not see your service” is the resut when putting 55000 in roon arc and canyouseeme.org.

Hi @Penny,

It sounds like your ISP is blocking the port then. I looked and it seems the Experia box has a UI that should allow you to open the port. I found this website and the steps look good but I don’t have your modem and can’t verify.

Alternatively, let your ISP know that you are trying to port forward. They may have something they can do on their side. At the very least, give you exact steps to open the port. If the canyouseeme site cannot find you on the port, Roon ARC won’t be able to either.

Wes

With my KPN box 12 (for glass fibre/WiFi 6) I had to move my Roon core into the DMZ. Then it could be found by ARC. It all works now.