Upsampling Not Working

Roon Core Machine

HP Laptop (Intel i5 9th Gen mobile CPU), 16 GB DDR4 Ram, Windows 11

Networking Gear & Setup Details

Direct Connection between Laptop & DAC

Connected Audio Devices

Merging NADAC connected directly to Laptop via LAN cable (RJ45) using RAVENA protocol (MAD audio drivers).

Number of Tracks in Library

6000 tracks.

Description of Issue

I am able to play the songs (flac & WAV files in the collection from 44.1 KHZ to 188Khz) without any issue using Merging ASIO & WASAPI drivers. But for both the drivers I am not able to upsample the files as the Sample Rate Conversion option is showing “For compatibility only” which is greyed out.

I have tried using the solutions suggested in the other threads for same problem but they are also not working. Kindly help asap as I am on trial & will decide the purchase if this feature works.

Regards,
Saurabh





I’ve moved your post to the #tinkering category because:
a) you are using the Ravenna protocol and
b) a crossover ethernet cable.

The Ravenna protocol is not supported by Roon (it uses the RAAT protocol).

2 Likes

@Geoff_Coupe I have a question. Since NADAC is roon certified, I am wondering if these things were tested at Roon before certifying the product. Because putting these issues under tinkering seems very odd to me as mine is a basic use casewith NADAC & roon & it is still having issues. (I am assuming you are representing Roon as you are moderator for this forum, if not please have concerned people from Roon tagged)

Regards,
Saurabh

I’m not a member of Roon Labs staff, simply a community moderator. I moved your post because you stated you are using the Ravenna protocol instead of RAAT - which is the protocol that Roon Labs will have used in the certification process - and using a crossover cable, which is also non-standard. Hence, this is tinkering.

1 Like

@Geoff_Coupe Thanks for the clarification.

Any one from Roon Labs help me with this issue quickly as I am evaluating Roon & my trial will expire in next 8 days. @jamie @noris @benjamin @ben @beka anyone of you can help me?

Regards,
Saurabh

Another thing which I have noticed is that it is not giving me the option to choose the Native DSD playback to. Help on this is also appreciated.

Regards,
Saurabh