USB attached HDD

I am using roon and selecting my Auralic Aries streamer as player which has a USB drive attached to it for adding music to roon.
The issue i am having is when i open the roon software and select Auralic Aries as player and start playing music from the local stored HDD attached to the streamer after a few minutes of play the HDD will disconnect from the network and i can no longer access it without restarting the PC.

The HDD only disconnects from network when using roon so not sure what the issue could be if anyone can help will be much appreciated.

Thank you.

So the AURALiC is both NAS and endpoint? I think there’s a lot of network activity going on, perhaps too much.

It will Disconnect regardless of what Zone i am using, if i use another network player which has no HDD attached the one connected to the Auralic Aries will still Disconnect from Network.

Thank you.

So, the Auralic Aries is not a reliable NAS when coupled with Roon?

Hi @nay9275 ----- Thank you for the report and sharing this observation you have made with us! The feedback is appreciated!

Moving forward, I did a quick skim of the community site to see if anyone else has posted about using the above configuration (i.e Roon + Aries w/storage attached). Based on my search I can see that it is indeed possible so this should be able to work. I do have a few questions regarding this configuration…

  1. Since noticing this behavior have you tried testing another HDD with the Aries?

  2. Have you tried testing the mentioned HDD attached to the Aries mounted directly to your Roon core just to verify what the experience is like?

  3. Do you experience any issues with the same setup via the Lightning DS app outside of Roon?

I agree with @mikeb’s post that there is a lot of back and forth here, core pulling the content from the Aries and then serving it back out to the same endpoint, or to another endpoint. My personal recommendation would be to leave the Aries as an endpoint and mount the HDD directly to your core to avoid any additional “lifting”.



I know this has been a while ago when i reported the issue but i have resolved this it was windows 10 network issue.
I keep regular backups of my PC throughout the year on separate hdd drives just incase i have issues like the one i reported.
No sooner i formatted the HDD and loaded a previous backup containing an earlier version of windows 10 it all works fine.
V1803 was the culprit.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.