USB audio interfaces not recognised by Roon

I have two locally connected USB audio interfaces attached to my Mac, a Roland UA-25 EX and a Graham Slee Bitzie DAC, both are recognised and usable in all software, with the notable exception of Roon.

Both worked perfectly with Roon until the recent update, after which I get no option in the Audio preferences other than to connect to a network device.

Please help!

It may be some other software has taken control of them… have you tried rebooting the Mac?

Yes, rebooted many, many times, uninstalled and reinstalled the Roon software, still no joy.

I have also removed all my other audio software with the exception of iTunes, to no avail.

Neither interface is listed in the Roon Audio Preferences, the only option I have is to connect to a network device, this wasn’t the case previously, both worked perfectly.

Let’s drop a flag for @support to follow up with you.

1 Like

Hi @Stephen_Newberry ---- This is very strange indeed, my apologies for the trouble here. In order for me to accurately evaluate this situation I would like to gather some information from you in regard to your setup. Please see below. Thanks!

May I kindly ask you to please describe, in detail, your current setup. The more information you can provide me with on the equipment you’re using, how everything is communicating, as well as some insight into your home network configuration the easier my assessment will be. Many thanks!