Usb device lost

In audio set up devices my dac is gone,
It is connected directly with usb.
There also was a second line connect saying Roon/nucleus raat that is also gone
There is nu option to connect manually?
Any ideas?

Try a bog standard USB cable.

It is a transparant usb cable that always worked, I changed something in the settings and that is why is is lossed

To report a problem, see this

Tagging @support.

Hello @Onno_Hart,

Can you please share a screenshot of your Roon Settings -> Audio tab?

If i disconnect the ub cable i see the hdmi connection but not the the usb ports.
as soon i connect the usb (nucleus to mark levinson) even the hdmi connection disappears.
i tried a totall reset, dit not help, looks like the usb connections are gone !!!

Hi @Onno_Hart,

Thanks for that screenshot, can you please try to open your Nucleus Web UI and perform a reboot from there?

i did all that, reboot and the three other options, no succes.
even if there is nu ucb connected they should appear under audio diveces?

Hi @Onno_Hart,

If the USB device is attached to the Nucleus and it is powered on, it should appear under the Roon Settings -> Audio tab.

What DAC are you trying to connect to the Nucleus that is failing to show up? Please share model/manufacturer.

Do you recall what you changed? If you press the “refresh” arrow next to devices connected to the Core (above the Nucleus HDMI output), does that help?

the dac is a mark levinson 585, amplefier with built in dac,
how do ii go back on the nucleus to factory setings?
the hdmi is showing under audio devices but there is nothing connect to the hmdi port

Hi @Onno_Hart,

You are expected to see this even if there is nothing connected to it.

I would first create a Backup of your database and then you can reset the Nucleus to factory default via the Web UI:

ROCK Database Reset

I did all that, no usb device appears
Where can I sent my machine in Holland for repair?

If you reset the database and then didn’t restore from a backup, you will have to enable you USB device in Settings ==> Audio.

Isn’t your device there, waiting to be Enabled?

Hi @Onno_Hart,

Has there been any change in behavior since resetting the database, do the audio devices now properly show up?

I suspect that this is a software issue rather than a hardware issue, please let me know if the database reset has helped or if not we can next take a look at the logs from the unit.


4 posts were split to a new topic: Mark Levinson 585 Missing