USB zone with Devialet disappeared

(Ray) #1

@support
Roon Nucleus
Core Nucleus 1.6(build 401) stable 64 bit
OS 1.0(build 174)
Music stored on internal SSD

Prior to this month, have used USB out to Devialet 440 and worked perfectly. Changed nothing, went to play something last week and no zone for Devialet. Upgraded roon firmware to version above, upgraded Devialet firmware to 13.1.3, tried 3 different USB cables…USB does not show up on the Audio settings page anymore. Roon logs on a reboot no longer say anything about USB, prior logs have all kinds of DEVIALET references. I can’t find any errors in the latest logs, just nothing about USB anymore. Can play songs fine through my iPad, which still shows up as a zone.

(Dylan Caudill) #3

Hi @Ray_E,

If you connect the Devialet via USB to a different device are you able to play to it?

(Ray) #4

Yes indeed. Same USB cable and hooked up my mac mini and played via iTunes, works fine.

(Steve) #5

I know this is very basic so my apologies if you have already done this. The same happened to me a few weeks ago. I then unplugged the Devialet from the wall. I took out the USB cable and then put it back in. Turned the Devialet back on and the USB output showed up immediately

(Ray) #6

Good idea…I’ve tried various sequences of unplugging/plugging first the Devialets then the Roon, then the other way around…still no USB.

(Noris) #7

Hello @Ray_E,

Can you please share a screenshot of your Roon Settings -> Audio Tab? You can use these instructions to share screenshots on the Community website. Do other USB zones show up as expected other than the Devialet?

(Ray) #8

Here you are. I’m afraid I don’t know of any other USB devices I could play music through…suppose I could play though my laptop if I had a USB cable with two type A connectors, but I don’t.

(Noris) #9

Hi @Ray_E,

You mentioned that you tried to use the Devialet with your Mac Mini via iTunes, but does it show up when you are using the Mac Mini to temporarily host the Roon Core on it? How long is the USB cable? I had a similar case recently where the USB cable was 3+ meters and was causing an issue with a DAC showing up.

Thanks,
Noris

(Ray) #10

The USB cable choices I have are 2 meters or less. I wish I could hookup my mac mini but it takes USB type A connectors and the Roon takes USB type A and all my USB cables are the regular ones with 1 type A and 1 type B. The Devialet takes a type B.

(Noris) #11

Hi @Ray_E,

I do have one other idea here which we can try. If you install Roon on your Mac Mini and use it as a Roon Remote, do you see your Devialet as connected to the Mac? I know you mentioned that it works as expected through iTunes, but is this also the same for when you use it as a Roon Remote?

Thanks,
Noris

(Ray) #12

I’m afraid you lost me on this one. Roon Remote isn’t available on OSX just iOS, and if I install server someplace else don’t I need another license?

(Noris) #13

Hello @Ray_E,

If you install the Roon app on your OSX you can select your Nucleus as the Core and the app goes into “Roon Remote” mode, meaning you will only need one license to keep the Nucleus as the Core and the OSX can be the Roon Remote accessing the Nucleus. When in this mode, you will also have access to any devices connected to the OSX, so my suggestion here would be to give that a try and see if the Devialet shows up when the OSX is in Roon Remote mode.

Thanks,
Noris

(Ray) #14

Hey guess what? Attempted to install Roon on the Mac Mini. Installed fine, appeared in the Launcher…wouldn’t run. :frowning: Tried the Terminal chmod library trick and the Aerial font trick mentioned in the knowledge base, no luck. So, I installed instead on my Windows laptop. Found the Nucleus automatically and selected it as the core. Brought up Audio settings and…no Devialet. But I hit the “scan for devices” arrow in the"connected to core" section (which I had hit about a million times on my iPad with no success) and there it was…Expert Pro USB Audio by Devialet! And now it appears on the iPad and I’m back in business. Thanks very much for this last idea, I would have never thought it would make any difference, but I’m not complaining, it worked!

(Noris) #15

Hi @Ray_E,

Glad to hear you’re up and running with the Windows PC, but I don’t know if I would consider this setup a “solution” exactly unless you plan to leave it connected to the Windows machine instead of the Nucleus.

When you have a chance, it would be interesting to know if other USB devices show up on the Nucleus or not, because if you decide in the future that you’ll want to connect some gear to the Nucleus and it still doesn’t show up, we will be back to square one.

For now, you can leave the Devialet connected to the Windows PC but if you have more time to test all USB behavior and get this issue sorted out it would probably help you in the long run.

– Noris

(Ray) #16

I don’t think I did what you wanted, I didn’t run the USB from my laptop. I have the USB between the Nucleus and the Devialet and it’s working. The only difference was “scan for devices” worked on my PC and found the Devialet and didn’t on my iPad for some reason. Now that it’s “found” the Devialet again I haven’t had to scan again using either device as the controller, it just shows up as my default zone just like it’s supposed to be.

(Noris) #17

Hi @Ray_E,

Thanks for that clarification! Hmm, I am not sure why the scan for devices worked on the PC but if it’s working now via the Nucleus and it’s been stable for a few days it was likely an environmental issue that resolved itself. I’m going to mark this thread as [Solved] but if the issue re-appears do let me know.

– Noris

(system) closed #18

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.