use roon but still see AirPlay streaming

hegel H390
use roon but still see AirPlay streaming
i saw that i should see Roon streaming
image

Is the H390 Roon Ready? If yes, did you enable the Roon Ready input for H390 in Roon > Settings > Audio?
It looks like you only enabled its Airplay interface

1 Like

Is Roon Ready turned on in the Hegel?
Does the Hegel Show up in Settings/Audio under Roon Ready? And if so, is it Enabled And, if it is Enabled is it selected as your current output.

If an endpoint has multi Roon usable protocols that can be used (of which Airplay and Chromecast are), Settings/Audio with display all the available endpoint protocols to the same device. So, make sure you have the one you want to use Enabled and the rest Disabled to avoid confusion.

2 Likes

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.