Using headphones via DAC with MacBook Air

I have connected my AKG headphones to my HRT Microstreamer DAC and connected the DAC to my MacBook Air. The MacBook Air is selected as an audio zone in Roon and I have selected the Microstreamer as the output device in the MacBook settings. However, when playing music via Roon the audio comes from the MacBook Air speakers and not the selected DAC/Headphone setup. With other streaming services, eg Tidal, the setup works fine via the headphones but not with Roon.
Any suggestions?

Ideally, the DAC should be the output device in Roon. Connect the DAC to the MacBook, with Roon running, and go to Settings > Audio. Is the DAC listed? If so, enable this, and you’re ready.

1 Like

Thank you very much.

Is Roon working as expected now?

After enabling also give it exclusive for roon. I had issues when it was not exclusive, if the osx takes the dac than it disappears from roon (only on Ventura)

Hope it will work

Yes it’s working fine. Many thanks.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.