V1.8 build 778 Now Playing Screen - Can not scroll through picture, bio etc [Fixed]

Core Machine (Operating system/System info/Roon build number)
Apple iMac.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Router is supplied by local provider WiFi and streaming on Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Bluesound Vault 2i streams via an RME dac 2 into a Hegel 390

description Of Issue
When the song is playing I can not see the three icons at the top of the page in the right hand corner that allows you to select lyrics, bio etc.

In addition I don’t see an option to select lyrics, bio etc after pushing the three white dots.
I can only select album cover as my display.

The option change “Configuration” is not displaying in the box scrolling does not help. Appears to be a problem after most recent build update.

1 Like


In your ‘Now Playing’ screen can you see an ‘x’ in the top left corner?

The option to customize the ‘display order’ of the info - art, bio, lyrics, etc is from a cog icon, also in the top right of the screen.

Is it possible to share a screenshot of your ‘Now Playing’ screen?

I’m not that familar with OSX; perhaps there is a OS display setting that is cutting off the top of the screen?

Just to check… are accessing the Roon app from your iMac, and do you have another display connected or mirrored?

My screen for reference:

1 Like

Thank you for coming back.
I can see the X in top left hand corner
I can not see cog wheel in right hand corner
I am accessing IMAC via Roon app
I am not mirrored or connected to another display
Cog wheel should be in line with X?

1 Like

OK, so you certainly do see the whole of the screen.

Have you tried different types of albums - un/identified by Roon; albums from a streaming service (if you have one linked); albums you have favourited in a streaming service; your local music files (if you have them)?

Can you try adding any image into the folder of any album you have locally? And testing if you see an icon for the album artwork.

Other than disconnecting your audio equipment from your iMac, restart your iMac and see what happens (just to rule out any conflicts with Bluesound etc… - no reason why it might), I not sure I can suggest anything else. Sorry.

Hopefully Roon’s support will be able to help you.

Thank you for reaching out to me it appears now I can not see any of the icons in the top right hand corner. Sadly none of your possible fixes has helped?

At a loss really I have re-booted the core as well hopefully Roon support will come back to me.

Hi @Gareth_Tuffery

Do you have any other remote devices? Do they exhibit the same issue?

Since experiencing this issue have you tried rebooting the iMac?

Was this working okay prior to the B778 update?

Hi Dylan
I only operate Roon through my IMAC
I sometimes look at the Roon screen in my Bluesound app operating my Vault2i ripper and streamer but I have restarted the Vault 2i but nothing changed.

Yes the problem started immediately after the B778 update and I have down loaded and reloaded Roon but no change?

Thanks Gareth

Very sad to say I have just completed the new update which has not RESOLVED my issue above.

The problem continues…

@dylan - I think what’s happening here is a bug.

The gearwheel icon is used to customise the Now Playing screen - but if you use it to turn off all the elements, then the gearwheel icon itself disappears, along with all the other icons.

When that happens, we have no way of getting back into the customise screen again… Oops.

Thanks Geoff,
That’s exactly what happened to me!
My wife didn’t like the picture of an artist so I turned it off and the cog wheel vanished

Just chiming in here to say I have the exact same issue - is there any timeline for a potential fix?

Roon never discusses/discloses timelines.

Hi John,
I have had the issue/ bug for some time now and despite promises of fixes in new updates nothing ever changes.

Sorry you may have a long wait?


Just to clarify something here - the issue is recognised, and it will get fixed, but other issues may well have a higher priority, so these get addressed first.

Thank you to the ROON team for all of your hard work the latest build has fixed my issue above.

Well done and once again brilliant result

Thank you

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.