VERSIONS buttons does not show up - single version suggested only

I used to see a version button but it has disappeared and I only see my library version in lame MP3 quality.

Here how it should be from a friend


I do have Tidal

Hey @Orn_Orrason

Thank you for reaching out to us with your question.

We’ve had quite a few subscribers reach out about this. If you’re not seeing the Versions button in Roon it’s probably due to not having version 831 downloaded on the device that you’re using. Please ensure that you’re running the latest version on all your devices.

If you have installed the most recent update on all your devices and you’re still not seeing the Versions tab this could be because they’re aren’t additional versions available for that particular album. To confirm that is the case, please search for an album that has multiple versions, like The Beatles Abbey Road.

All the best,



This has been solved by upgrading the core server. All devices were up to date.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.