"Very large" text size on Windows is still tiny

Even when set to the maximum “very large” setting, the font size on Windows is comically small compared to that of any other modern app. Any plans to fix this?

What version of Windows?
I have two Win10 machines used alternate as core\remote and I see no issues with small text at all.
Where are you seeing this small text exactly?

Windows 10. Text is much too small everywhere in the Roon desktop app.

You may consider letting everyone know your screen size and resolution, maybe even post screenshots?

Thanks. Monitor is 27-inch, 2560 x 1440. To make Roon comfortably legible, I have to boost Windows’ scale & layout setting to at least 150%, which makes everything other than Roon too big & blurry. Shown here is a Chrome window (left) compared to Roon, with Windows at 100% & Roon at “Very large.”

I’m not in front of my big PC ATM but memory says I was at 200% and resolution in the 3000+ range on a similar 27" monitor.
Roon is very legible and nothing else is affected negatively at all.
When I get time I will post exact settings.

You can set the scale factor on the start icon’s command line. See this post for more info.


Somehow doesn’t look right - seems to me, as if Chrome has been zoomed?

I do only have a 1920x1080 screen with Windows scaling and browser zoom both at 100%, Roon text size set to “default”, and that’s how sizes compare here:

1 Like

Yep, the Chrome window is zoomed. Idea is I want to be able have Roon display larger text–not necessarily as large as the Chrome window shown here, but bigger than the “Very large” text shown in Roon here.

Whoa, thanks. That sounds like just what I’m looking for, but adding the scalefactor as shown in that post gave me an error message. Am I missing something? Inexperienced with this kind of thing.

You may take it to the feature suggestion category then, or it won’t be considered ever.

1 Like

C:\Users\ insert your user name here as shown in your windows explorer \AppData\Local\Roon\Application\Roon.exe -scalefactor=1.25

Thanks. Address is correct, but I’m still getting error message “The folder … specified is not valid”

Can you post the actual start up and start in command lines from the icon. Generally, I have seen issues when messing with this from the Start in line


If the XXXXXX is a number, try removing the number and just ending after Application\ like so