Violectric - user experience requested

Yes, I currently own the v590. It is their DAC and amp combo. I absolutely love it! Their new amps are not as warm sounding as their old amps but they are a touch warmer than neutral which gives them a great sound. They are also build very well


I just picked up an open box (mint) Violectric HPA V280 - balanced headphone amp.I was using the Massdrop x THX AAA™ 789 Linear Amplifier.
The Violectric HPA V280 is great…I never get fatigued listening.
Mainly classical and jazz.
I run it in both balanced and single ended mode.

1 Like

I do have a 280 since very long and it was a very good match for the HD800S, still using it occasionally. Currently running a Susvara on their Niimbus US4+, unbelievably transparent and smooth.

Fried Reim is quite some time in the market, highly recommended.

1 Like

I have the 280 amp - it has a muscular and earthy sound which in my opinion matches very well with the lithe and detailed HD800S Sennheisers.

Recently got the optional DAC module which I find pretty decent as well.

I too am curious about their new products (mentioned by the two above posts) and will explore the possibility to upgrade

1 Like

It did not take a long time to appreciate the performance of the ViolectricV550 PRO.
A touch on the warm side(which I do love), with a very solid bass foundation.
Very detailed but relaxed at the sametime.

Not leaving the house, as I received a brand new to test.
Final order has been placed.

I’m using the v590 too. But currently I’m experiencing the issue that can not play high-resolution files by Roon. Do you have the similar issue with the Violectric device? Here is the detail information about my issue:

@AnimalOnDrums @anon90297517

sorry to hear you are having issues. I have not had any issues with my v590 and I have used it with a couple of different streamers.

Thanks a lot for your reply!

May I ask what streamers have you used? I was struggling for a while to choose a proper streamer device.

no problem! I was using the sotm sms-200Ultra Neo and now I am using a Lumin U1 mini. Both are good products and I had no issues with them.

1 Like

good to know that. I will try them at my side. Many thanks!

Have you talked to Wavesera about this issue at all? I have never used the WStreamer but I am sure it has settings somewhere that may help. I hope you get things working soon!

Yes, I tried all the suggested settings with help from the local dealer of Waversa. It proved that the WStreamer is not compatible with the DAC module of V590. Because when we changed the DAC to the Teac UD505, everything works.

And I also tried another streamer device from Epoch (Epoch Canon), it has the same issue with V590.

So I believe some kinds of streamers may have compatible issues with the DAC of V590. I sent an email to Violectric about this as well, but haven’t got any reply.

Hi @AnimalOnDrums ,

I just happened to see that a Lumin U1 mini user can check the USB DAC information like below:

I’m wondering that is it convenient for you to capture the information in your machine? I’m very eager to know what happens to my V590.

Yesterday I received a Silent Angel M1T, and it works well with 590. But in M1T the USB DAC information shows something like “Comtrue-inc LPe audio device” instead of Amanero.

Thanks in advance!

My U1 mini also lists the usb device as amanero

1 Like

Good to know that. Thanks for your time!

I think the comtru-inc is the sound card from the computer you are using as your core, or as an endpoint. I don’t know why it would show up as the USB device though as I am not familiar with the M1T. But if it works fine then I would not worry about it :grinning:. Hopefully you don’t have any more issues!
Also, are you using the original V590 or are you using the 590² with the ESS 9026 DAC chip? Just curious.

I’m using the the 590² with the ESS 9026 DAC chip.

And I did more investigation about this, the conclusion is that Violectric changed the USB interface provider from Amanero to Comtrue Inc which is another USB interface/bridge supplier.

That’s why Roon always tell me Audio Device is ‘Comtrue-inc LPe audio device’ for all the bridge devices I tried. I believe it should show something like ‘Amanero’ in your Roon.

And that’s why the M1T show me the USB DAC details like this:

Also yesterday I tried to connect 590 to my windows PC, the Amenaro driver doesn’t work, the player always show me ‘Can’t initialize driver’. And windows device manager also detect the audio device is from Comtrue Inc. So I downloaded the Comtrue driver and install it, it works.

Even now it works with M1T, I’m still unhappy with Violectric. Because it proved that the new USB interface was not compatible with all the streamer devices. I have to select a streamer device very carefully. And Violectric just change that silently, even in the user manual it documents that I need to install the Amenaro driver if I use 590 with windows PC.

I just bought my unit from which should be an authorized dealer for Violectric.

And I contacted some other local user of 590, they are using the 590² too, but their USB interface is still Amenaro. I just can’t understand why only my unit has the new USB interface? :joy:

Wow that is really strange! It would have been nice if they told you about it instead of you having to figure it out on your own. Glad you got it all figured out now though! It really is an excellent product!

Are both PCM and DSD playback working for you now from M1T USB output to 590?