Vizio XR6M10 Android 6.0.1 Connection Problem

I have the same problem after updating to build 521 - the remote seems to connect to the core but then freezes and won’t accept user input - on one of three identical Android tablets, all running 6.0.1 and the latest Roon remote for Android. Strangely, Roon is working fine on the other two tablets. I’ve also tried the steps you listed, without any change in behaviour.

@support - any thoughts on this? Thanks…

Hi @thumb5,

What is the model of the tablet?

If you uninstall and reinstall the app on the tablet is there any change? Does rebooting help at all?

Thanks for replying, @dylan.

The tablet is a Vizio XR6M10 running Android 6.0.1. As I mentioned, I have three with identical configuration [correction: similar but not identical, see below], but so far only one seems to exhibit the problem.

I have tried:

  • disabling and re-enabling wi-fi on the tablet
  • powering cycling (re-starting) the tablet
  • uninstalling and re-installing the Roon Remote application
  • shutting down and re-starting Roon Core (which runs on a Mac Mini, macOS 10.12.6)

None of those actions changed the behaviour I see when I start the Roon Remote app on the affected tablet.

Ah, one moment: it looks as though the unaffected tablets are not on the latest Roon Remote for Android, whereas the affected tablet is up-to-date. Sorry for the confusion.

One of the remaining Android controllers has now updated Roon Remote to the latest version (build 521) and is suffering the same “freeze” behaviour.

By way of another data point, my iPhone has just updated Roon Remote to build 521 and that’s working normally.

Hi @thumb5,

We’ve enabled diagnostics on your account so we can take a closer look — Can you try rebooting the Vizio XR6M10 and try connecting to Roon once more? Once you’ve done this let us know and we will verify that the report is received.


Hello @dylan - done, between 09:11 and 09:13 UTC.

Thanks, @thumb5 — We will continue to monitor for the diagnostics report and I’ll be sure to update you once we have more information.

Thanks @dylan

Hello @thumb5 ,

We’ve released a new update, Roon 1.7 Build 528, which contains improvements that we believe will help with the issues you are experiencing here. Please see our release notes below:

Can you please update to the newest Roon version and let us know if it resolves the behavior for you here as well?

The Team At Roon Labs

Hello @noris,

Thanks for the update. I haven’t done an exhaustive test but a quick sanity check says the new version of Roon Remote is working as expected on my three Vizio tablets. Much appreciated.


1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.