Volume control doesn't react at all

Core Machine (Operating system/System info/Roon build number)

Mac OS latest/Mac mini i7 2.3/16/256/Roon 1.6(416)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Apple Airport Extreme

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Mytek Manhattan II Dac via USB

Description Of Issue

After reinstalling a fresh copy of MacOS I’m having problem with the volume control in Roon.
It doesn’t seem to matter whether I choose DSP or Device Volume, I still get 100% output no matter how much I use the volume slider in Roon.
I really can’t see what’s wrong.

Any ideas?

Hi again!

Sadly it does seem that the volume output from Roon is stuck at 100% whatever type of output I try to use. If I select device volume is 100% regardless of what the volume slider says. If I choose DSP the slider will be at -2147483 and will not be possible to move. Audio output is still at 100%

Volume control worked just fine before my reinstall so I just can’t figure it out.
Anyone who’s seen this problem or know how to fix it?

Problem solved partly. It appears that disc permissions was wrong and that triggered the behavior in Roon. However only DSP Volume works, Device doesn’t.

Hello @Thomas_Rosander,

Glad to hear you’re back up and running. Just so you’re aware, the Mytek Manhattan II does not support “Device Volume” via its USB input.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.