Volume Control in Exclusive Mode

I’m having a problem configuring Exclusive Mode.

I’m using a Mac Mini as my music server however, all my music files as stored on an external hard drive connected by USB.

From the Mac Mini I have a Meridian Explorer2 DAC connected again by USB driving Oppo PM3 Headphones.

When I configure Roon to use Exclusive Mode I have no control over the Volume level, it puts the system to Maximum Volume

Hope someone can help as my goal is to have the purple output light on at all time, at the moment I only get green.

I should mention all my music files are FLAC

Thanks.
Tim

At the risk of stating the obvious: are you sure you are using the headphone out on the Explorer? The line out exhibits the behavior you describe, but as far as I can remember using mine on my mini, plugging in to the headphone out you can select both Exclusive and Integer mode for the Explorer, while retaining volume control in Roon (the actual volume control is performed by the Explorer itself – Roon just passes the instructions on).

Ah think your help has fixed it. Thanks.
I did have the Oppo PM3’s plugged into the headphone socket of the Explorer but although I had ticked the Exclusive mode I had not ticked the Integer Mode as it was in BETA and concerned that may have some bugs. Having now ticked both I have control of the Roon Volume which puts the system volume to max.
Thanks for your help.

Could I ask you another unrelated question.

Playing tracks I have the green light lit next to the Artist and Track name but when I click on the green light to show the signal path Source has the Purple Light lit then Convert 16bit to 24bit has the green light lit then output has the purple light lit. Why then is the green light lit next to Artist / Track Name should that light not be purple?
Thanks
Tim

Hey Tim!

Any chance you have volume leveling turned on? You can find the setting on the queue screen, under the little gear:

In Roon, the purple light means:

  • The source format is capable of representing content in a lossless fashion
  • Roon did not alter the bits in any way between getting them out of the file and passing them on to the output device

With volume leveling on, you won’t be meeting the second bullet point, so assuming I’ve guessed correctly, you can chose how you want your output configured. Let me know if that helps Tim!

Thanks Mike for your reply.

I didn’t have Volume Leveling on but did have Crossfade set to 8secs

I’ve now set this to 0 and have the Purple light next to Artist / Track Name.

However, it now doesn’t upscale from 16bit to 24bit. Am I right in assuming I would get the better sound quality letting it upscale to 24bit or is it better to make sure the Purple light is on at all times? I think I read in another post on here that the Purple Light is the Holy Grail of the system.

Can I just say what a fantastic piece of software Roon is. You Guys have produced a master piece.

Can’t wait to see what you have in store in the future.

Keep up the good work.

Thanks again.

Regards,
Tim

However, it now doesn’t upscale from 16bit to 24bit. Am I right in assuming I would get the better sound quality letting it upscale to 24bit or is it better to make sure the Purple light is on at all times? I think I read in another post on here that the Purple Light is the Holy Grail of the system.

The “upscaling” to 24bit doesn’t impact quality. It’s just re-packing the 16 bit stream into a 24 bit package (with the same data), so that downstream DSP like crossfade and volume leveling can work at a higher resolution.

If there’s no DSP happening, there’s no point in the 16->24 conversion. The sound quality will be the same.

2 Likes

Thanks Brian for the reply. Pleased to have got to the bottom of this. Roon sounds fabulous !

Say that 1000 times, as loud as you can!