Volume Control Says Device Volume, but Is Fixed and Apparently at Zero

Roon Core Machine

Nucleus+ Roon version 2.0 (build 1143)

Networking Gear & Setup Details

Netgear Orbi RBR850. Ethernet connection to the Nucleus+

Connected Audio Devices

DAC (Empirical Overdrive SE) connected via USB to my Roon Nucleus+

Number of Tracks in Library

141,409 tracks

Description of Issue

My DAC (Empirical Overdrive SE) is connected via USB to my Roon Nucleus+. It was working fine for many months. The DAC has a volume control, which I was using to control the volume. One day, I grouped the DAC with my computer speakers so the same songs were playing in both rooms. I’m unsure what happened, but when I ungrouped them, I can no longer hear any music from the DAC when playing by itself. It shows as playing when I select it and play a track or album. In Device Setup, Volume control is shown to be the Device Volume, but when I click on the volume icon it says the volume control is fixed. Moreover, the Volume Limits appears greyed out. I fear the device has been locked into a fixed volume mode where the volume is ‘0’. Any help is appreciated.

Thanks,

Stephen



Hi @Stephen_Beney ,

Welcome to the forum and apologies for the delay in getting back to you here, we’re working as quickly as we can t get back to everyone.

Can you please try to set your zone to DSP volume or fixed volume and then back to Device Volume? Have you tried rebooting the Nucleus, DAC, or trying a different USB cable yet? If not, I would give this a try.

Many thanks for the reply, and apologies for the delay in getting back to you - busy week! I tried all your suggestions, namely setting the zone to DSP volume and then back to Device Volume (I also tried to Fixed Volume and back), no change. The Nucleus has been rebooted, no luck. I have also tried a different USB cable. Again, no luck. Welcome to further suggestions.

Thanks!

Stephen