Volume Control Unresponsive, Pro-Ject Stream Box

Roon Core Machine

Roon Server on Windows 10, HP Elitebook (only used for this purpose)
8 GB Ram, 500 GB SSD, i5 Quadcore CPU (2018)

Networking Gear & Setup Details

Unifi Security Gateway (Router), Unifi USW 8 Port Switch. All Connections are Ethernet.
Devices are on the same VLAN.

Connected Audio Devices

Pro-Ject Stream Box S2 Ultra (roon ready), Pro-Ject PreBox S2 Digital (DAC), AmpBox S2

Number of Tracks in Library

zero, Tidal streaming only

Description of Issue

Hi,
my problem is that the volume is not responding to the control bar on any roon remote. I can move the slider left and right but the volume stays the same. only when I click the mute button it mutes, but then I can’t unmute via roon.
I then have to turn up the volume directly on the Stream Box’s web interface. This might be a compatibility issue between Pro-Ject and roon…
Worth noting, that it had worked previously a few years back (hadn’t used the roon + streamer combo since).
All Firmware is up to date.


Hey @Christoph_Schweizer,

I am so sorry for missing on your post for this long… :pensive:

I wonder if this is still an issue after a little over three weeks? Have you tried using Fixed volume?

Hi Rebeka,

thank you for your response. Yes, the issue remains.
Well my problem is that I DON’T want to have fixed volume, but it acts like it’s fixed regardless of what setting I chose.
Switching back and forth between the two settings doesn’t do anything either.


When I select Device volume, I see the volume bar, but the system does not respond to changes as it should.

Is the Volume in the Stream Box S2 probably set to fixed?

Update: Often the support of DSD (DoP) implies bit-perfect playback (volume control disabled) also.

thank you for your reply, Jack.
I also suspect that the problem is with the Stream Box. I have changed every setting and it is still not working though:

It was working in my old apartment in the same setup, only a few months earlier.

I would have looked at the output (DAC) settings instead of the input (Roon) in the Stream Box configuration.

As you have a Pro-Ject streamer and DAC, why not ask Pro-Ject about the right settings then/first?