Volume control?

I am doing a high end DAC comparison and so it is essential that both DAC’s play back at the same volume. Right now I need to increase the playback volume of the N+/LessLoss Reference combo (using USB cable) to match that of the Aurender A10, which is now playing back the same piece of music at a higher volume. Both digital front ends are connected via balanced cables to two different inputs on a T + A PA 3100 HV integrated amp.

After exploring the many possible settings, I found what appears to be a way to adjust playback volume output to the DAC, but I can’t get it to work.

Here is what I’m doing:I see that by opening settings, audio, then touching the gears icon next to LessLoss Echo’s End and selecting Device Setup from the drop down list, a window comes up that lists Volume Control. After I select DSP Volume, the option appears below it to SET VOLUME LIMITS. When I select that the volume limits window appears with 3 limit categories: Comfort, Safety, Device. I can’t change any of the values in the windows next to those headings. Any number I type in just disappears when I hit Save or Enter and they just go back to either 0 or in the case of Min, -80.

Please advise how I can adjust the N+'s playback output level to the DAC. Since I will need to be able to do this every time I change DAC’s this is a necessary process and so far, frustratingly difficult and time-consuming to do. Please advise.

I have had issues with this from time to time. I think you need to turn off the force volume to a 100% option further down thr device setup menu in advanced settings. If that doesn’t do it, try resetting the device settings and try again.
A more accurate way to do this would be to get an SPL meter and play test tone via each DAC, then use Roons DSP engine to adjust for the difference between the two readings.

Thanks Simon, Yes I do have an SPL meter and plan to use it with a fixed test tone (probably white noise) to get even output from each DAC. But before I can use the SPL I need to be able to adjust volume. Not quite sure what you meant by “turn off the force volume to a 100% option in advanced settings” but I’ll have a look at the menus tomorrow morning to see if I can make sense of it.

Hey @Jim_Hench — Thank you for reaching out, and you have my sincere apologies for the difficulties!

The technical team is currently investigating the behavior that you’ve reported above. I’ll be sure to update you here as soon as I’ve received feedback from the team regarding their investigation.


Hi Simon and Dylan,
Thanks for your responses. Upon further examination this morning, I was unable to identify where the particular screen (or planet) exists that you described. If you could be more specific by describing the exact path I’d need to use to get to, or click to this planet, I’d like to try seeing what you described. In the interim, I have put forth a formal request that Scotty beam me there without delay. But owing to the Klingons being particularly testie today, I fear my request may be delayed to a future Star Date.

I would post a picture but I am away from home.
If your in device settings then the advanced settings are at the bottom you need to reveal them by clicking where it says advanced settings. There is usually an option here that is setting device volume to 100% you can turn it off but it may not show up for you DAC.

" Set Max Volume at Playback Start

If you choose DSP Volume or Fixed Volume you’ll see an extra setting appear in the advanced settings screen."

This setting causes Roon to attempt to set the Device’s volume control to the maximum level each time it starts playback.


usually you need to scroll down to reveal the advanced settings area