Volume controle roon > cambridge audio cxn v2

Core Machine (Operating system/System info/Roon build number)

Windows 10

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Cambridge Audio CXN V2 streamer, Cambridge Audio CXA60 amplifier, wired network, PC

Description Of Issue

I want to control volume with Roon, I followed instructions but cannot get it right.
Please help.
Kind regards
Hendrik Kroon

Show the settings you have used for the cxn with screenshots.

here the screenshot. is is in Dutch. is that a problem?


here are sett

Hello @Hendrik_Kroon, it should be this setting here. Let me know if that helps!

it works for the system output not for output to cxn alltough it looks the same??

volume control cxn

using volume control doesn’t change volume

I don’t know, but enabling Roon Ready DSD mode on other devices, like my Poly for example, disables the Volume control.

I solved the problem. I had to use the analog output of the CXN.
It works now. Not the digital output.
You i satisfied customer. I will take a subscription.
I already contacted Roon before. And so i can pay with paypal.

If you decide that you want to become a subscriber, please, just get in touch and let us know the email address you use with PayPal - I’ll be able to send an invoice your way.

Hello @Hendrik_Kroon, that’s awesome news! Let us know if we can help in the future.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.