Volume go to 100% and can't be reduce

Roon Core Machine

NAS Synology d720+ => Ram 6go
DSM 7.1-42661 Update 4
Roon 2.0 build 1133 as Synology package

Networking Gear & Setup Details

NAS with RJ45 on TP Link MR 600 / C3200
I have only a 4G internet connection

Connected Audio Devices

4 x Devialet Phantom Silver
2 x Devialet Phantom Gold

Number of Tracks in Library

13610 tracks

Description of Issue

Since a couple of days some times when I increase the volume, the volume go up to 100% (incresing 1% per sec).

When it’s happening if i try to put the volume at a specific amount (like 30%) the volume go at this amount but keep incresing after to 100% and never stop increasing.

My only way to stop this is too kill the RoonCore package on my Synology and start it up again.

I’m not sure if this is Roon 2.0 related but with the Roon 2.0 all time connection mandatory stuff, did the handling of volume has to travel from my system to your server? i ask this because i have a 4G connection and some time the connection is bad and maybe the response from your server don’t come back to my RoonCore about stop incresing the volume.

Last thing: i haven’t change a thing on my network same computers same devices same all.

Hey @Necmes,

Thanks for taking the time to write in, and I’m sorry to hear you’re running into this issue! A few follow-up questions for you:

  1. What are the specific steps you take to reproduce this issue?
  2. Do you have airplay enabled at all when this issue occurs?
  3. Does this affect specific endpoints? Does the same issue happen when only playing to your system output?

It would be helpful to the team if we could get an updated set of logs from the affected mobile devices as well:

  • First toggle “Save logs to Files on next startup” from your iOS Settings for the Roon App.
  • Reproduce the issue.
  • Access your Files App on the phone and upload the log file here.

And lastly, please setup volume limits as a safe workaround until we get a solution in place for this issue. Here is more information on how to set this up:

Thanks!

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.