Volume issue on hi-res playback

I have Roon 1.5 build 323 running on NUC7i7BNH, linked to a Musical Paradise MP-D2 DAC.

Because my amplifier doesn’t have a remote control I want to use the volume control in Roon.

I can play CD quality tracks without an issue. But when I play anything that is 96/24 or above, either the left or right channel keeps fading in or out all the time. The only way I can play hi-res tracks it to have the volume set to 100%.

Any help would be appreciated.

@support that sounds rather odd…flagging support for you

Hello @JOHN_DAY — Thanks for the detailed report, I appreciate that!

To start, can you please provide a brief description of your current setup using this link as a guide. Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Does the behavior happen if you play to other endpoints? Or is it just with the one DAC? Additionally, can you please share a full screenshot of all of the settings for that device in Settings > Audio > Device Setup?


Hi Dylan

Ive experienced the issue for the past two weeks, but today its now working ok, yet ive not made any changes. thank you for taking the time to look at the issue, if it occurs again I will raise another ticket.

kindest regards


Hi Dylan

Ive managed to recreate the issue. If I activate the Parametric EQ in the DSP Engine I lose the left channel unless I set the volume to 100%. The EQ is useful as I find the sound very bright without this.
Screen shots of my configuration are below:

@JOHN_DAY While it might not be related to the issue you are seeing - it would appear that from your screen shots you are running different versions of the remote client than the sever core version. Perhaps you can post the About screenshot from settings from the iPad so we can determine what is what here.

Hi Wizardofoz

Screen shot as request:

As suspected you need to update the Remote Roon App on the tablet (iPad) as you should always be on the latest version.

That might not solve your problem but it will ensure you dont have any other issues

Thank you, I have now updated to 1.5.

Not made any difference to the issue.


Thanks for the update, @JOHN_DAY

Just to clarify, this is only a problem when you enable Parametric EQ, and it always happens when Parametric EQ is enabled but never happens when it’s disabled, correct?

May I ask that you please share a screenshot of your Parametric EQ settings?

Thank you,

Hi Dylan

So I have tested the settings in DSP, Whenever I enable any setting in DSP not just Parametric EQ, I get the issue. Bellow are the screen shots of my DSP settings:

Issue Resolved!

By changing the Sample Rate conversion to PCM it resolves the issue.

Thank you for everyone’s input.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.