Volume levelling sometimes wrong

Roon Core Machine

Debian bullseye, AMD Ryzen 9 3900XT, 8GB

Networking Gear & Setup Details

mikrotik CRS328-24P-4S+

Connected Audio Devices

various windows and linux systems

Number of Tracks in Library

around 10000 tracks

Description of Issue

With volume levelling enabled (at the default setting of -14LUFS), occasionally some albums play with a volume levelling value of +0.0dB.
This happens with albums from Tidal, and when it does, there are usually multiple versions and only some are played too loudly.

Roon radio will occasionally pick these badly levelled albums instead of the sensibly levelled versions, and suddenly I’m listening to very loud music (which was what I was hoping to avoid by turning on levelling in the first place).

One album I see this with is “Not in Chronological Order” by Julia Michaels, which has 5 different versions on Tidal, 2 of which have incorrect volume levelling for me. There are many more.

For this particular album (and I’m too lazy to hunt for others right now, so can’t necessarily generalize), if I apply progressively stronger volume levelling, the level adjustment shown in signal path will remain at 0.0 until I pass -18LUFS, at which point properly levelled tracks are quite quiet.

With volume levelling turned off, the different versions sound the same to me, so it doesn’t really make sense to me that there would be a roughly 10dB difference in volume after levelling…

What is your “if loudness is unknown” set to?

Oh, I never thought of that… it’s set to -5dB.

Changing it has no effect here, though, so I think the problem is something else.

Is volume levelling on auto, not album?

Same issue with Bruce Springsteen’s ‘Only The Strong Survive’ - two versions in Tidal, one of which plays at +0.0dB.

Loud on one endpoint with levelling set at -14LUFS; very loud on endpoint with levelling set at -23LUFS!

Levelling set to ‘Album’; -5dB when unknown.

I have seen the issue with other albums.

I noticed the same thing months ago with Ego Trip by Papa Roach (among others):

still hasn’t been fixed an no communication at all from Roon.

Tried both, no difference.

1 Like

Thanks to the other commenters - both of you have provided better albums to test with than my own, because they both have exactly two versions.

I can confirm that the papa roach and bruce springsteen albums have the same problem for me.

When searching for them on Tidal’s web interface, they both have two versions there, one flagged as “master” and one not.