Volume normalisation: attenuate only

In the settings screen for volume normalisation, I’d like to see a checkbox called something like “attenuate only”, that causes that only loud songs/albums are attenuated, but soft ones are not amplified. Currently they are, what might lead to unwanted clipping.

What LUFS setting are you using? Try something a bit lower like -20 or even -23. It should be the very rare track that is boosted.

I’ve observed that Qobuz volume leveling info is 6-10dB higher than my local or Tidal tracks (and is still only track no album normalization info).

If you’re noticing this with Qobuz, hopefully they will adjust their settings moving forward as of now they are too high compared other sources.

Two issues:

  • on 1 end-point I have a target of -23 LUFS, but there are classical recordings that still need amplification (in part due to album normalization not working on Qobuz)
  • On the other endpoint I do not want a target setting that low as it enlarges the difference in volume between Roon and other sources

Anyway, for me it’s remains a feature request, but it’s not a must have, but a could have.