Volume stopped working

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

How come my 0-100 volume suddenly stopped working? The only volume that works now is the DSP volume.

I want to use the 0-100 volume but this volume seems to be bypassed and always at 100% no matter where i set it … but the DSP volume works but its on a decibel scale where the 0-100 has a more natural feel to it. How to make it work again?

What audio device (DAC) are you using, how is this connected to the core, and what Volume Control setting are you using?

Hey @Paul_Watters, to receive appropriate help, it would be really helpful if you could complete the template provided below.

You can copy and paste it in your reply.

Please be sure to include details of your core, network, storage location of your media files, and any messages displayed by Roon.

Including these details in your first post helps resolve your issues faster.

Thank you.


Roon Core Machine

Include your operating system and machine info (Model, CPU, RAM).

Networking Gear & Setup Details

Your networking gear (model of routers/switches/etc), connection types (Wifi/Ethernet), and any firewalls, antivirus, or VPN software.

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.

Number of Tracks in Library

Tell us how large your music library is, eg. “30,000 tracks”.

Description of Issue

Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!

Apogee Ensemble, connecteb by thunderbolt, Using DAC volume setting, wanting to use the roon standard volume 0-100. Dace volume works. Standard Volume randomly broke.

Hi @Paul_Watters ,

Thanks for the information here. I noticed that you have two zones called Unnamed on your Core. Are you playing to the correct zone? I would re-name the zones in Roon Settings → Audio so that it is clearer which zone you are playing to.

Yes, playing to the correct zone…

Hi @Paul_Watters ,

Are you still seeing this issue? Have you tried rebooting or unplugging/replugging the device? It looks like your Unnamed zone is the only one enabled, there should be another zone for Apogee under Roon Settings → Audio, you can try to enable that one instead of the Loopback one you currently have enabled.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.