Waiting on Roon Core

Roon Core Machine

Silent Angel Rhein Z1

Networking Gear & Setup Details

Ziggo connectbox router, Meraki switch, all connected with cables.

Connected Audio Devices

Devialet 200 connected with ethernet

Number of Tracks in Library

Streaming from Qobuz

Description of Issue

The last 1-2 weeks i recently get the faults you can see in de pictures. When i get the “waiting on Roon Core” screen the “oh oh there is something wrong” screen follows in a few seconds. Then i click the choose another core option and is see my Core as tou can see in the third picture. When i choose my core the “waiting on Roon Core” screen is back :blush: Sometimes my iPhone can’t find the core and my iPad can. Later this can be switched. I am 100% sure all my screen have a working internet connection when i try connecting to the core. Resetting my internet connection on my ipad of iphone mostly helps to find the core again. What can be the reason of this problem? I never had it in the last 5-6 years. Hope you can help :blush:



Can you please provide a screenshot of the web administration page of your ROCK? Has anything changed on your network in the last 1-2 weeks?

1 Like

Hi Robert, nothing has changed in my network :blush:

Maybe good to know that the VITos app (from Rhein) also is onreachable when i can’t reach Roon. Strange thing is that other diveces at the sime time can reach both Roon and the VITos app. Also shared this in a facebook group and overthere someone said he had rhe same problem since the last Roon update. I’m not sure if i can link this to a Roon update.

It’s possible that they changed something like an IP address or routing that is different from what you have cached and you are getting conflicting values when you try to connect. Try flushing the Browser cache first and if that doesn’t help try flushing the DNS cache on your iPhone since it sounds like that is having the most problems. You can do this by going to Settings → General → Reset → Reset Network Settings. I don’t have an iPhone here so I can’t say for sure but you might need to setup your WiFi settings again afterwards.

You say you are using Meraki switches, which are cloud-managed switches. Any chance that you could test by substituting cheap unmanaged switches in your network? See this article:

Before doing anything else try rebooting everything including all of the network.

You can only manage the Meraki switch online of you have a payed account. I don’t have this so my Meraki is just a simple switch :relaxed:

Thanks, this was the first thing i tried last weekend :relaxed: Didn’t fix it unfortunately.

Thanks, i will try this!

Ok guys, i did a reset of my iphone network setting but when i came home a few minuten ago i got the same mistake. When i arrive at home my phone first makes contact with one of the wifi pods in the garden i think. When i walk into the livingroom i think there is still contact with the wifi pod in the garden and maybe this forces the mistake? The wifi pod is connected bij ethernet in the network and has the same network name. I never had problems with this in the past. Any idea what happens here?

Hmm, the fact that it works after resetting your phone is a major clue to the problem. I haven’t seen this myself but I have a much different setup with my Roon Core on a Windows 11 box. If it’s not fixed by flushing the browser cache and dns cache then it must be something going on between your iPhone, your Router/Network components and your Roon Core. Based on your previous posts it sounds like you’ve restarted all your networking components so at this point I guess the next thing to try is clearing the app cache for Roon on your iPhone and if that doesn’t work try uninstalling and reinstalling Roon on your iPhone.

Btw, you mentioned that sometimes your iPhone can’t find Roon and your iPad can but does your iPad ever have this problem too because that would be a much different clue to the problem. Either way it would be interesting if you can run a test from anything not made by Apple such as a Windows laptop or an Android phone and see if the same thing happens. Apple tends to do things slightly differently which is normally fine but sometimes can result in obscure problems like this.

Guys i narrowed the problem down. I will try to explain it a simple as possible. I have a mesh network from my provider. I have a wifi/ethernet modem and two wifi pods to extend the network. The wifi pods are placed in the garden and the first floor and are both connected with ethernet. They are on the same network and i cannot adjust anything on them.
Yesterday i found out that when i’m close to one of the wifi pods and my iphone, ipad or laptop pics the signal of the pods i can still access Roon. When i go back into the living room and my phone, ipad of laptop switches to the signal of the wifi modem then Roon shows the fault. I can do everything on the internet at that point, but entering Roon fails. To make it even stranger…when i’m around the wifi moden for about 5-10 minutes Roon works again.
Yesterday i took out both wifi pods and now i can walk around the house without ever losing contact with Roon. But off course now my network coverage is not as good as with the pods.
Anyone any idea what can trigger this and how to resolve it? For now i will leave out the pods.
I already tried a lot, resetting my modem, resetting the pods, resetting my equipment. Nothing seems to help.

I am not sure how your service provider is configuring your WiFi mesh units, and I am still concerned the Meraki switch may be adding some network complexity.

I recommend to my family and friends to stay away from service provider WiFi products as they usually are less featured, behind in technology, and have fewer capabilities than what you can purchase and install yourself.

One approach could be to purchase a 2-3 node (not sure how many you need) mesh systems from Netgear, ASUS, or many other options and install this in place of what you have (if there is a return policy from the store in case you are not satisfied, and you have the budget to do so).

I also agree with @Geoff_Coupe that I would remove the Meraki switch and replace it with a low-cost unmanaged switch (e.g., a TP-Link 8-port gigabit switch here in the US can be purchased for $20). This also removes a variable as the Meraki is a managed switch and managed switches may result in disruptions in Roon.

Glad to hear things are working. In light of this new information, I would agree with @Robert_F and @Geoff_Coupe that you would likely not have this issue if you just bought a set of networking components from a single, trusted vendor. It shouldn’t cost much, I just noticed that Amazon has the Asus AX1800 mesh routers on sale for $69 US.

1 Like

I understand what you guys are saying and heard before that the procider material is not the best. But the last year everything workd well and i never had problems :relaxed: When i buy a mesh network or net router i should put my provider moden in bridge mode? Other tips next to the Asus? I think Asus is named Netgear in Europe? I’m in doubt if i need a mesh network or just a future proof router with a really big reach. Some advices me the Unifi Dream Machine, do you guys know this? Other options?

Two completely separate companies

If you can set the provider router to bridge mode, then the new mesh router system should handle your IP address allocation and other functions. Alternately, you may be able to set the mesh system in bridge mode and use your ISP router to handle these functions. There are many options available, but as we don’t know the size and shape of your home and other aspects such as the number of users/devices and how much bandwidth you need, it is not possible to make a specific recommendation.

Oh :blush: When i seached on google on the router type i only got a netgear model :blush:

I live in an old house (30’s) with mainly wooden floors. The house is 120 m2 en has three floors. With my privider router i get two stripes of reach on the highest floor, around 100mbps. The garden is about 15-20meter fron the router. In the bak of the garden i just get two stripes of reach and aboud 80mbps speed. I live here with my wife and daughter. At the moment about 25-30 devices are connected, half with ethernet an half with wifi. We don’t need heavy wifi for work or gaming (we don’t game), maily for Netflix, Zoom/teams, Roon etc.