Wakeup problem Lumin U1 mini and Kii Control

I have a wakeup problem with my Lumin U1 mini.
I have one zone with two devices:

  • Lumin U1 mini Bridge device USB output
  • Kii Audio control audio device USB input
    The problem is: when I start a stream and klick on ‘play now’ then there is a blue pop-up screen with the text “select audio zone”, which text disappears immediately after that.
    The stream does not start.
    When I klick the second time on ‘play now’: the stream is indeed playing!
    Automatic sleepdevice is set in ‘Roon device setup’.
    The only option is that I do not put the Lumin U1 mini in the standby mode in order to start the stream in one click.
    I have two other devices of Naim: Muso 2 and Muso QB 2, which start both immediately in one click on ‘play now’.
    The question is: is this problem of not fast enough finding the zone a Roon- or a Lumin-problem?

Please bypass the Kii Control, and try the U1 MINI AES output to Kii Three.

See if it exhibits the same behavior.

Bypass the Kii control is no option: it is a part of my system,
only for testing I would have to buy a long AES cable!
I corrected the text of my threat: I use the USB output of the
Lumin U1 mini and the USB input of the Kii Control.

I believe the Kii Control is an optional add-on for the Kii Three. It’s best to isolate whether it’s specific to Kii Control or not.

If it is not feasible to isolate it, please try a non-USB (i.e. coax or toslink) connection, and disconnect the USB cable. Make sure the digital outputs of Lumin are enabled (in case you have disabled any of them using Lumin app previously).

When we test U1 MINI USB output to our several USB DAC, I have not seen the behavior you described.

There are various U1 (MINI) users here, and some of them are using USB too.

Hi Peter,

I have tested the S/PDIF output from the Lumin U1 mini connected
to the S/PDIF to the Kii Controler, that works perfect.
I think it is a USB timing issue to check output to input .
It can be a Roon or Lumin problem I think.

In Roon, try increasing the resync delay and see if it makes any difference.

I tried increasing the resync delay yesterday up to 500 msec,
no result.

I tried increasing the resync delay in steps up to 10000 msec,
no result. I think it must be a Lumin problem.
Maybe you have a helpful suggestion?
I reported to Roon support, but until now I did not receive an answer.

Could you use coax instead?

No coax, is being used by my CD DVD Player

There’s also toslink.

The toslink is being used by my TV set.

Hi Peter ,

Thank you very much for the adapted firmware!

Now the results: my Kii control does not start.

After manul activation of the Kii control there is no sound.

How can I set the orginal firmware back?



Hi Peter,
Thank you for your great support!
It is a pity that the adapted firmware versions don’t give the result I wished for.
The Lumin U 1 mini is a Roon Ready device.
And the Kii Control is a Roon tested device.
It is a pity that this is no guarantee for a good working system in combination with USB.

I have been thinking of some possible solutions:

  • let the Lumin U1 mini in power On situation with the display Off for 24/7 (higher power usage)
  • make the Lumin U 1 mini connect with AES XLR connected to Kii Control (disadvantage a longer
    special cable)
  • other endpoints: Naim ND5 XS2 or HiFi Rose 250

I am still wondering which solution is the best in my situation.