Waveform missing?

I have 571 on the iPad. And no waveform. Just the straightline.
When will we get a fix.

All files local. No waveform.

Hi @james_lockie,

Can you click on the 3-dot drop down menu next to the track and share a screenshot of the “View File Info” tab? Do you see the Volume Leveling information for the track?

A post was split to a new topic: Waveform for local track missing

Hi @james_lockie,

Thanks for the screenshot, that does look like analysis was done for the track.
Can you share a screenshot of Roon Settings -> About?
Are both the Core and Remote on build 571?

You need to update the nucleus to 571 too.
Reboot it.

So strange my Nucleus has already 571, but no waveform.

Any suggestions? But will try to restart the Nucleus again.

Many thanks :+1:

What remote are you using and is it on build 571 as well?

Cheers, Greg

Oh yes so stupid😅

Thanks a lot, problem solved :pray:t3::pray:t3::pray:t3:


Hi @james_lockie,

Were you able to update Roon and did that resolve the issue?

Needed a hard restart of nucleus plus and restart of app to get update installed. Then all good. Problem solved. Thank you.

1 Like

Hi @james_lockie,

Thanks for the update here, glad to hear that the issue is resolved!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.