Waveform progress bar not displaying when chromecasting

Hi @beka as a starting point here are photos of the three different devices and how they look.

First off the Google Home Max, which is the default playback device.

Then my son’s Google Chromecast with Google TV device (which has never been used before)

Finally my main living room Nvidia Shield TV.

I will grab some logs later so you can pass them on.

Hi @beka I’m happy to say that the time bar is back on the Nvidia Shield in build 931.
It now looks the same on the Shield as it does on the Google Home Max.
There is no waveform bar on either but at least we can see what the progress of the song is

1 Like

@beka Nothing is back for myself on 931. :unamused:

Neill are you not getting anything in the time bar like I get in my photo?
Are you getting exactly the same as before?

Hey @Neil_McCarthy and @Michael_Harris,

I’m grateful that you’ve let us know of the progress. it does look better, but it’s still incomplete.

Would you please also share when you have a moment to upload a set of logs? Many thanks :blush:

1 Like

Hi Beka, sorry I don’t often get access to the TV to test this properly for more than a minute or two.
I just got a test to try it again but it is back to missing the updating timeline again now.
I tried to reboot the device again but that made no difference, so maybe I was just lucky the last time.

Still not working at all for me. See screenshots of streaming (Qobuz) vs local file.


@beka Exactly the same as before.

Hi, @beka has “the management” invested in a Shield Pro - so you are not waving a stick in the dark?

Neil I have two 2017 models going spare that I can sell them :grin:
I keep meaning to put them on eBay and never do :see_no_evil:

I have the latest pro model now and it’s a great device, and I am amazed they still update the 2017/2018 models as well.

All that’s needed is the postal address and a name to receive the donation? :smiley:

1 Like

@beka has anyone made any progress?

I had to turn my display off because it was embarrassing having people over, and then it shows up with no bar. I’d love to help out getting this back on track.