WEB UI Power off not working on NUC

Core Machine (Operating system/System info/Roon build number)

Version 1.0 (build 227) stable
Version 1.7 (build 571) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

The WEB UI Power off is not working. Tried from IPAD PRO, Laptop Win 10 and Desktop Win 7.
All 3 remotes reported the power off was successful but the NUC was still up. Used the power button on the NUC to power off/on… Issue has been repeated several times.

Had not tried to power down in a long time so don’t know when this started.

Just as a datapoint does reboot work?

Seems to have worked based on the web ui display.

Hello @Mike_LC, and thanks for your report! I tested this on my side and both the reboot and power off functions seem to work as expected. Could you repeat the process one more time and provide a timestamp of when you do? I’d like to enable diagnostics for your account and present a report to our QA team. Thanks!

I used the ip address from my browser to issue the stop at 12:20 PM on 08/20/2020. It told me the power off was successful but the NUC is still powered up and responding to my IPAD Pro remote.

@nuwriy to reiterate I have tried the power off from my 3 remote devices, IPAD PRO, Windows 7 desktop and windows 10 laptop, and directly from the browser. Reboot seems to work based on the updated run times listed on the screen. Power off is not working but says it is.

Thanks for the details, @Mike_LC. We’ve enabled diagnostics and will have the team review the diagnostics report. Nuwriy will follow up once we’ve received their feedback on this. Thanks!

Are there any updates on the issue with power off not working? Perhaps a fix included with the next update?

Hello @Mike_LC, my apologies for the delayed response. Our QA team had a few questions since our devices didn’t produce the same issue.

  1. Do you get any errors when this happens
  2. Can you reproduce this one more time and reply here with a timestamp (in your local timezone) so I can enable diagnostics for your account? It is important that you do not reboot the device after you provide the timestamp so the diagnostic shows the necessary information.

11:58 12/11/2020 It is 100% reproducible.

Has not worked in months and I was under the impression numerous folks were experiencing the same problem and it was being addressed. Enter Web UI from browser or through Roon, select power off, says success but nothing happens. Have to use the power button on the NUC8I7BEH/Rock.

Had my Bedroom zone playing, paused the track, brought up the WEB UI screen and did the power off process. Used print screen for the shots then continued to listen to the track.

Corrected the date/time record, 11:58 AM on 12/11

Hello @Mike_LC, and thanks for the information! I tried enabling diagnostics for your account but was unable to collect the report. Could you please use the directions found here and send us over a set of logs using a shared Dropbox link.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.