When grouping multiple devices music from main source, radio paradise or anything stops after 10 secs

Roon Core Machine

Networking Gear & Setup Details

Everything is hardwired.

Connected Audio Devices

  • Naim NDX2
  • Naim Atom
  • Naim Nova
  • Naim Mu-So
  • Simaudio 680D
  • Simaudio 780D
  • Simaudio ACE
  • Simaudio MiND2 (3 total spread through the store)

All have the newest firmware.

Number of Tracks in Library

Description of Issue

I have a HiFi shop and I am having trouble all of a sudden (worked perfectly for quite a while) to where when I tell it to play anything when grouped (RP, Tidal, from HDD) it plays for like 10 secs then stops.

I have tried multiple things grouping only 2 things, grouping only the same brand, grouping different brands, so on. Everything I am grouping is Roon Ready.

Help… Please… Thanks for everything.


Have you tried rebooting everything, including the network equipment?

If that doesn’t work then I think Roon’s @support team will probable need to take a look the Roon logs.

Good to read that everything is hardwired, what is your Roon Core running on, and what network devices are in use?

I have a Roon Nucleus + ReVB
The only other things on the network is my phone, PC, and 2 tablets for customer to use Roon

Hi @Bradley_Bossman ,

Can you please check to see if the Nucleus HDMI input has the same behavior? HDMI doesn’t have to traverse the network, so it would be good to know this data point.

Is there any change in behavior if you reboot the Nucleus? What is the Serial Number of the unit? You can locate both on the Nucleus Web UI.

Do you have any switches in the setup? What is the model/manufacturer of the router, switches, etc?


1 Like

sorry it took me a bit was doing an install in GA. So yes all inputs do it, it is hooked up to a Luxul AGS-1024, rebooting does nothing sadly.

Serial #54B20383D764

Hello @Bradley_Bossman ,

Apologies for the delay in getting back to you here, I was out of the office last week and only just saw your update.

Are you still having the same issue occur? The next step here would be to verify if a Nucleus OS Reinstall or Database Reset helps, you can do both via the Web UI, but it is highly suggested to make a Backup of the database first.