When I import "rips" of boxsets into my library, not all of the discs show up in my Roon library

Roon Core Machine

Windows 10 pro Dell Optiplex 3020 16.0 GB Ram
Solid state external drive

Networking Gear & Setup Details

Asus mesh system 320gb/sec download speed.

Connected Audio Devices

Cambridge Audio, Squeezebox (2 of them) Squeezebox Radio, Google Chromecast, Apple Tv
All working fine.

Number of Tracks in Library

170,000 + tracks in library on connected direct drive hard drive. as well as some library tracks from Tidal.

Description of Issue

ARC app is working on my 2 ipads but not on my iphone 11, which is the device I would most like it to work on. I’ve tried the network reset on my iphone, based on previous support threads, and I have also tried reinstalling roon ARC on my iphone.

So are there two issues you needed help with? Boxsets not showing all disks as the title states and getting arc to work on your iPhone?

Might help get more attention if they were in separate posts if the issues are not related…

@Patrick_Dollenmayer - With regard to your issue about importing boxsets, there are two things to be aware of:

  1. having your ripped files tagged correctly
  2. having the correct folder structure to hold your ripped files.

For (1), this article gives guidance:

And for (2), this article shows how your folders should be structured for boxsets:

Thank you for the links to fix my “tags”!! I’m sure this will sove the issue.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.