Where is Max DSD Rate?


I have EMM DAC with USB, it supports PCM up to 192KHz and DSD natively up to DSD64.
There was an entry in the audio setting to specify that maximum DSD rate, so Roon will stream DSD64 as-is, but everything beyond will convert to PCM

However this setting is gone now!!

I’ve been working with Roon for few years already

How I can configure DSD128 for conversion to PCM 192/32, but DSD64 to stream as DoP?

Moreover, there is some nasty bug, that sometimes Roon decides to convert the DSD content to 176/24, even though the setting is DoP!

I installed and reinstalled Roon, and it did not help at all.

What did help eventually is to enable the filter in DSP studio, and then to disable all filters (weird)

I am not sure this ‘cure’ will help for long time, what;s wrong with the latest version?


Is it a Windows PC? If it is the issue will be with what drivers Windows is using and so presenting to Roon. Updates to Windows May have affected this.

Yes, it is Windows PC, but no way Windows update can effect Roon.

Drivers are EMM drivers (ASIO), did not change for last year or so

Did you read the sequence I showed above? I enabled DSP filter, than disabled - and voila! I have DSD

Is it Bill Gates to blame? :slight_smile:

This issue appeared since last Roon update

Then you are all sorted. Until the next time! :slightly_smiling_face:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.