Where is the "Exclusive Mode" setting in 1.3?

Can’t seem to find this setting. Please advise. Thanks!

Hi @Spence_Marquart

  1. Click the gear next to the device that you are trying to setup in the “audio” tab.

  2. Select device setup.

  3. Select the playback tab.

  4. You should see the following:


It’s on the “Playback” tab on the “Device Setup” screen:

Note that the idea of exclusive mode doesn’t apply to all devices:

  • “System Output” is never accessible in exclusive mode.
  • ASIO and ALSA are always in exclusive mode, so there’s no setting to flip.
  • The concept of “exclusive mode” doesn’t exist for hardware devices…squeezeboxes, sonos, Roon Ready, Meridian, AirPlay, etc.

See also: http://kb.roonlabs.com/Exclusive_Mode

Okay. Since I use ASIO, It doesn’t apply it appears. I use HQPlayer with Roon. See screenshot. Just thought it was odd that the “Exclusive Mode” setting didn’t show up. So, I should be fine. Thanks for the help.


With HQPlayer, you would turn on/off Exclusive Mode inside of HQPlayer’s settings, since it owns the relationship with the audio device. Roon is just sending it a stream–that’s why it has so few device related settings.

But you’re correct–because you’re using ASIO, this doesn’t matter.