Where is the music

Hi, i have a problem, where i habe to push to play music, i click play and thenn again play and there is a little window “one song playing” but ther is no sound by me.
sorry i know my english is very bad:joy:

Martin, we will need to know

  • Where is your Roon Core, the machine with Roon on it pointing to your music collection?

  • Where is the music being sent to, what is your Roon endpoint?

  • How is the core and end point connected, wired, wifi, direct etc?

  • Where are you pressing play, what are you using to control Roon with?

We will be better able to help if the more we know.


1 Like

Roon Core is on my computer : Intel Core i7 3770k, 16GB ddr3 ram, Intel ssd, Roon endpoint is the computer itself, i habe to little boxes on it, (i just want to try if Roon works) the conection is wired, beside the album cover is a big buton “Play Album” and if i click there a new window is open “play” and “radio” and when i click to play a little window says “9 tracks playn” but i got no sound, and if i click on the big play buton down left then i habe a window “Queue Empty” , please help and many thanks

This sounds like there is something wrong with the audio settings.

In settings > audio, what is showing up as connected to core?
Make sure there is nothing else using the same connection, I.e. Close down any other players you have.


1 Like

settings >audio = General: System output, dsp volume, ste max…, resyndelay 5s, playback: up to 96KHZ.

this program can only maximised work, it said the resolution is to little, but my monitor is 17inch and resolution 1920 X 1080.

all other players are closed, i have just one Musivbee, but in the settings are thinks about hqplayer and jriver asio, but i have not jriver or hqplayer.

thank you Martin

Try changing to “fixed volume” and up to 48khz and see what happens.


1 Like

i don’t know what is "connectet to Core " but i think it is Via High definition audio, and the monitor is 27 inches

Can you upload some screenshots?

Your monitor has nothing to do with things.

What other programs have you used to listen to music on your PC with?

Did you choose fixed volume like I said above?


1 Like

the system output settings ritght down : zone: this pc, system output windows 7, zone name: system output, crossfade time: 0seconds, volume leveling: no (grey)
i do “fixed volume” and "up to 48 khz, but it dos’nt work, i change the settigs in musicbee so that only Roon can used, but it no work
i thank you very much

Is the JRiver ASIO showing up under “connected to core”?

If so try selecting this.

If not I’m running out of suggestions.

also can you confirm that you have used this computer to listen to music before and what program you used?


1 Like

when Roon is fullscreen i can not make screenshots, i have monkey’s audio just for ape converting jobs, videolan media player for videos, foobar2000 for tagging, and musicbee to listen music, and every one works ok, i was testing jriver but it was not that what i want, i was testin hqplayer also but there is much complicated, i was deinstalling jriver and hqplayer, with musicbee i am very happy, but little what i see in Roon is fantastic.
If i try to conect jriver asio than is an error: error loadingdevice device open failed, other posibility is via high defifition wasapi but it is tree times there, i am putting tehe same settings in all tree, an other question is where is the queue and how can i add music to
thank you

Okay, a few more things to try-

  1. On the bottom left, the volume symbol, check it’s not at zero.
  2. Name the VIA hi def audio different names, 1,2,3. Now clicking the symbol beside the volume at the bottom right hand side, (system out) in your pictures. Choose output 1, press play on Eric Clapton’s another ticket.
    If there is no sound, repeat with 2 and then 3.

It is most likely something very simple as Roon usually just works.


1 Like

now is after nidnight, i wish you a good time, but i need to sleep, until tomorrow
thanks a lot

the name of Via hi def audio an not be changed, i was installing hq player again, and connected over network (funny), its works, but there is no volume at all, i was puting every thing et maximum, and i can hear just a very little voice, maybe i am not so good with computers as needed, i don’t understand why Roon can not work correctly, i deside to uninstall the program, maybe in the future when i buy a better computer, i will tray again, but now it is to much, i am sorry, and i want to say many many thanks to you for your speed with your answers and your time invested on me, i please you to erase my credit card things (i was used the program less then one day)
many many thanks for every thing and i wish for you and for Roon a very good future.
Martin Hauri

Hi Martin,

Let’s drop a flag for @Support , I’m pretty sure they could get Roon working for you after a little more investigation like that started by @Sloop_John_B (he and I are fellow users rather than Roon staff). You might also find this Knowledge Base page helpful. I would definitely recommend getting Roon up and running properly before trying out the interface with HQ Player as it adds a whole new layer of complexity.

If, however you would like to end your trial then @kevin will sort out any credit card issues for you.

1 Like

Hi @Martin_Hauri ---- I understand your frustration and I am certain we can get this issue rectified for you as we support hundreds of users daily. Based on your previous updates this sounds like a configuration issue to me and with a little bit of investigating I am sure we can identify the cause of this problem. I am eager to help you get this solved :slight_smile: !


Hi Eric, i think my problem is not Roon but my computer, in the last 2 days was playing mad, i think the sound card is broken, there is no more music at all, i delete every asio and wasapi drivers, but it do not help, i was in contact with the support for my computer, and he said maybe i have to change the motherbord, anyway, i have to go in 2 weeks in hospital, and i dont know how long its gonna take, i think i see first for my legs, and then see if i repair my computer or by a new one, so i think it is better to end my trial an i please you to see that any credit card issues are sort out for me.
and i have to tell you that i am surpriced for so many emails from people of Roon, i thank you all very much, and when i back from hospital and my computer is working again (or i have a new one) i want to try again.
the last time i was 64 days in hospital and ther was the right one, now its time for the left one, i hope this time its gon to be better then the last time.
Thank you very very much

Hi Martin,

We will get @kevin to make sure your trial is cancelled.

Best of luck in hospital and we hope to see you back here soon.

Take care.

Cheers, Greg

Here’s hoping you have a speedy recovery and that Roon works out for you when you’re feeling like trying it again.