Where’s the waveform disappeared to?

There was a nice waveform always showing under the progress bar but since the latest update 1.7 it has gone and now what I can see is a straight lane.

I really liked that as I could easily identify quiet parts of the song for example.

It’s only their for your own local music if it’s been analyzed it won’t be shown for anything streamed from Tidal or Qobuz. It’s still there.

I know that this is showing only for local music but it stopped suddenly for mine.

1 Like

Perhaps try rebooting your core device to see it that helps.

Me too… on my iPad. On my PC it’s still there.

1 Like

Has your remote been updated, the Android app has not updated here in UK, it may be related to that. I am using PC and that has and works.

1 Like

You may be able to install now. For me, UK based, 571 Android remote just showed up in Play store and installed hassle free.

Just checked and can’t see it. :frowning:

Hi everyone,

Make sure that both your Core and your remote are updated. There were some changes to how the waveform is displayed so it will not display on remotes that are not on the latest version (which might not be available immediately in all regions).

You have our apologies for the inconvenience! If you’re still seeing issues after all devices are updated please let us know and we’ll be happy to take a look.

1 Like

Same issue here. After updating Roon core to 1.7 build 571, the “waveform” in the timeline of the Control app no longer appears when playing locally stored CD rips. I’m running version 1.7, build 537 on my iPad and there’s no update notification. Yes, I restarted both the computer running the Core and my iPad, but still no waveform. Will the Control app be updated soon?

1 Like

The app gets submitted to the app store then it’s up to apple to release to each market.

The update is in the app store for iOS, at least in the Netherlands. The waveform is back, thanks.

1 Like


For some reason the latest Roon update does not auto-load in iOS for all users. A few have reported this issue, inclcuding me.

So you best check in the appstore calling up the Roon Remote directly and you are likely to be offered an update button there. Why this is? - no clue.

1 Like

Thanks, guys. I’ll wait for the App Store in my country to update. I hope the Roon Remote will not have bugs.

I can add that this is also true for Android (I had to go to the playstore to get the update, now it works).

The waveform went away yesterday on my iPad and was still missing this morning but has now come back, so it has updated itself.

1 Like

Same problem for me - no waveform displaying on my iPad 11 pro (2018) but fine on a Windows PC. Turns out I had to manually update the iPadOS remote in the Apps store. Was also running 1.7 (build 537) previously

No luck for me. Restarted the core and iPad but don’t get any waveform on the iPad. I do get it on my MacMini/Core. App Store offers to open the Roon Remote but not to update it.

Hi @Dave_Richardson,

If you search for Roon on the app store, do you not see the update for build 571?
Which country are you located in?

2 posts were split to a new topic: Waveform missing?