Which HQP Filter are you using?

Same computer, hqplayer 4.17 but using opencore bootloader and running macOS 10.15 sinc filters all send DSD 256 rates to the dac. So it appears to be isolated to the windows version.

I tried the 4 sinc filters in 4.16.2 in windows and they are also not playing at 256 rate limit set in prefs. All others in 4.16.2 are ok.

1 Like

Had same on Win11. Switched therefore to Ubuntu with Sync-M. Did not drill further into this.

@jussi_laako Here I realized that different behaviour of Win and Ubuntu…

I A-B’d them closely last night in a great listening session and in my system to my ear, the new Poly-sinc high-rez lp wins the day by a small margin. I was an ext2 and 3 user. Great addition, Jussi!

Cheers,

1 Like

I have just adopted the poly-sinc-gauss -hires-mp filter and am sure this new addition has taken HQPlayer to another level.

3 Likes
poly-sinc-long-ip + DSD5EC -> DSD1024

Initialization time is roughly 15 minutes. Result is amazing. Worth to wait!

This combo consumed more than 600 watts of power. :crazy_face: The true endgame-boss-level monster filter!

The GPU sucked more than 300 watts of power…

4 Likes

Are you sure you aren’t Cryto-mining between notes? :smiley:

2 Likes

Ok, in “Game Of (HQPlayer) Thrones” you are winnning @Chunhao_Lee :smiley:

1 Like

Got an email that there is a roon update for hqp coming. Anyone know what thats about?

I’ve had issues with HQ Player randomly shutting down. I’m hoping this is a fix.

@jussi_laako

Same result with 4.17.1. Using sinc filters, any 48k based rates are not reaching the max set rate of DSD256x48.

Strange, and I was just testing this today and didn’t find issues… :thinking:

This is on Windows?

Which are the DACs that have ASIO drivers that support native DSD at 48k multiple rates? I don’t have a clear picture on this front.

Tried with little Cambridge DacMagic 200. (DSD512x48 is whisteling because of ES.) Guess Gustard (U12, X12) can do the same but did only use with Mac and Pi so far. Using Pi NAA OS I get DSD256x48 from the Gustards! Not only DSD128x48.

+++ah, at Cambridge you need to push the filter button at device for x48. Hope they will fix this with fw update.

With NAA running on Linux you don’t go through ASIO drivers. Many ASIO drivers limit DSD support to multiples of 44.1k.

2 Likes

Cambridge with 512x48 was only possible with Windows Asio. However whisteling. (and required push of the filter button for 48)

There are some details by Brian further down in this thread:

1 Like

Listening to my fav albums I used to listen to back in high school.

I’m stunned at hearing things I’d never noticed before.

I don’t feel a need to ever change from this :grinning:

3 Likes

Anyway, myself likes new Sync-Ls a lot too :slight_smile: Still checking out…

What are the diffs between the Sinc L variants?

Jussi made a short statement at Audiophile…Looking for the link…

I can run it with ADSM7EC2 now. Believe this was not possible with my stuff before.