Which remote is controlling my device?

I have an iFi stream I am trying to use with roon. It use to work but I just had to move my amp to a different place.

Now, I fire up roon and go to select my ifi zone, there it is, nope too slow its gone. There, again it is there. Nope. It flaps between present and gone endlessly.

I have rebooted the core, the network, the NAS, phones, ipads, computers even my core routers. Downgraded the ifi, upgraded the ifi, changed the ip of the ifi even, you have no idea.

It still wishes to play the same song/album/artist.

How may I find the offending node/remote so I may nuke it from space?

Thank you.

Ethernet or wifi?

I’ve disabled roon on it and am using hqplayer with naa.
re enabling the option brings the flapping back.

You can’t run RAAT and NAA at the same time. NAA usually wins but each will try to control the DAC and they will fight.

I had Roon only running.
It flapped back and forth between unknown devices.

I disabled roon support on my ifi and enabled naa.

my flapping is gone. HQPlayer runs fine. If I return the zenstream to roon only, the flapping returns. I’m using software to enable/disable vs the switch on back.

The web interface for the ifi was set to repeat a song. turning repeat off on the ifi ended this looping. The other services I use do not get preempted so I never noticed it.

I have music and my humor returns again.


My flapping is back.

It worked until yesterday when I played a “for you” playlist then minimized the application. It has flapped since I tried to restore (and it crashed as noted by many elsewhere) I know, leave it run in a window right? . . .

On another different issue yet may be related:
EVERY time I open my android phone to play music I get the following.
Unable to find the roon core I was just using. nothing will restore the connection but. delete and reinstall the app or reboot the phone. It will work until I suspend/lock the screen. I wake the phone and I have to uninstall/reinstall or reboot again.

It has been like this for a number of revisions.

As it sits I can not use my ifi device again.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.