Why aren't all your friends using Roon?


(Lior) #389

Really hoping to see the trunk soon :wink:


(Chris ) #390

Clearly, you haven’t seen my 20 year old Toyota Hiace Van… :joy: :joy:


(Music and Shawarma Lover) #391

No, but I will say I think the subwoofer in my pathfinder might actually have knocked off the rusty side rail while I was driving on the highway. I’ve had cars where the only thing holding it together was the audio wiring!


(Kenneth F Krutsch) #392

While this is true, what separates Spotify from everyone else are the user curated / voted on playlists.

If you want to improve the radio function in Roon, look in this direction, IMO.


(Daniel Beyer) #393

I completely agree. Adding a social element, via shared playlists, shared commentary, etc etc has been suggestions since the summer of 15.


(Andrew Webb) #394

Update 2019-01-17

No Apple networking gear, only Mikrotik and Orbi. Roon doesn’t play to WiFi devices, though I can control Roon from those devices, and I can play the exact same files via any other media player that can read the network (Jriver, Plex, iTunes) on the same WiFi devices. So frustrating. Control Roon with my iPhone? Great. Playback to phone? NO. NO. NO. I even tried a freshly erased iPhone 6 with no other apps other than Roon. Again, it can control but not play. That suggests that something is awry with the app on the iPhone, doesn’t it?
I love Roon when I’m sitting there with my laptop reading interesting stuff and surfings my library, full-size stereo sounding sweet. I hate Roon when I’m working late at night and want to run it locally off my phone. I don’t understand why it can’t just play the damn music like literally every other music player I have. Infuriating.


(Anders Vinberg) #395

I do both.

At the moment, I’m playing to my main headphone rig over WiFi.

And tonight I will play on headphones plugged into my iPad.


(Andrew Webb) #396

I wish I could do that.


(Anders Vinberg) #397
  1. Playing directly on iPad or iPhone, with headphones plugged in directly: go to Settings, Audio, and enable the iDevice. It works in every form: if you hav3 nothing plugged in, it will play over the iPad speakers. I usually plug in Audeze headphones which use a Lightning connector. For really high quality sound, high res or DSD, I use an Apple USD connector dongle, and plug a usb cable into a Chord Hugo 2 and plug high end headphones in there.

  2. For playback over WiFi to a non-wifi capable devices, I use a WiFi connection node (mostly Eero these days, but I have used others), and connect an Ethernet cable to a streamer (Meridian or Sonore) and then to the DAC.

In all cases, the zone must be Enabled in Roon (although Roon recognizes the MicroRendu so I don’t have to do it again).

Also note that by default, the iDevice is set up as a Private device, so you can control it only from that same device. If you want to control music playback on the iPhone from another device like a laptop, just uncheck the Private setting.

(This means that an old iPhone or iPad is a very inexpensive WiFi endpoint.)

Is there anything of this that doesn’t work for you?


(Andrew Webb) #398

Roon can see the iPhones, but refuses to play to them. “An audio file is loading slowly. This may indicate…”

So yeah, the whole “playing music through my iPhone” part doesn’t work for me.


(Anders Vinberg) #399

Ah, when you describe your problem, we can see this is about troubleshooting, not that you don’t know how to set it up. So my post was wasted.

No idea why it doesn’t work in your system.
Troubleshooting.


(Andrew Webb) #400

Not wasted, Anders. It gave me hope that someday, I too will enjoy using Roon on my phone. I had lost faith; I had fallen into a pit of despair; I had become overwhelmed with anger and sadness. Now I once again see a glimmer of possibility, a faint flickering in the far distant darkness. I have put away my razor and my rope and am quietly humming my favorite tunes to myself, in lieu of using Roon… for now.


#401

Most likely user error. Take deep breath. Relax. Fgure out what’s wrong. Troubleshoot


(Andrew Webb) #402

Troubleshooting is my least favorite activity, and I resent being forced into it by faulty software. If all the other methods of playback work, then the fault is with Roon, and that’s a bummer. Playback is the number one priority.


(Andrew Webb) #403

It’s not user error, though. Every other form of local-network streaming works. Playback to wired endpoints works. Zones are enabled, nothing is private. If Roon won’t play to a freshly-set-up phone that appears in the Roon Audio Settings as a playable zone, how can it be that I’m doing something wrong? All I gotta do is press “play”…


(Tim) #404

@Andrew_Webb,

Since you mentioned you are using an Orbi router you might want to check Advanced / WAN Setup and make sure Disable IGMP Proxying is checked.

Orbi%20Advanced%20WAN%20Setup

Tim


(Andrew Webb) #405

Did it when I set it up, per instructions here on the Forum, but thank you.

I’ve been trying to get this fixed for a long time. I’ve read a lot, I’ve tried many things, I’ve talked to Support. It should work, but it doesn’t. (I’m not discouraging suggestions!)


(Tim) #406

Unfortunately I don’t play music to my phone nor do I use Apple products so I’m out of ideas.

Hope you get it working … Tim


(Mike O'Neill) #407

Bit late in here, what you want is doable

Maybe Post a screen shot of your iPhone Roon app

Settings> Audio

The iPad in my case is top of the list “connected to this tablet”

Do yo see that ?
Is the button to the right saying Enable , it should show a text box if it’s active eg Mike’s ipad


(Mikael Ollars) #408

Why not start a thread in the Support forum instead?
This thread is hardly the place for setup issues.
And, i bet my right hand you have network configuration issues, not Roon issues. :slight_smile: