Why cant I set exclusive mode in my setup [Answered]

It does not show in my audio playback settings.

What’s your setup?

Hi again,
Thanks for the information on your system.
I can see that you are streaming to a network connected RAAT device … by definition is it always Exclusive hence there is no need to offer an option.


ok thanks and I thought I was missing something