Why doesn't Roon list my Nvidia Shield as a display device?

Roon does not show my Nvidia Shield as a display option. My Sony TV is listed and works fine. I’ve tried restarting both the Shield and the Roon Core to no avail. Both devices are fully updated.

Any advice?

What Roon supported protocol does the Shield support?

Haven’t quite figured out why it doesn’t work for you, but I’ll keep looking. Works fine on mine.

1 Like

I believe it’s Chromecast?

1 Like

Could you, by any chance, have Chromecast turned off in the Shield?

I’ve not been able to find such a setting. Any idea where it might be located?

I completely unplugged the Shield and left it off for a few minutes. Turned it back on and now Roon lists it as a display device!!

Unfortunately, it appears I have a much bigger problem now. I started a separate thread about it:

Hello @Edward_Lee,

I’m marking this thread as solved since you have fixed the main issue at hand and will be addressing the display issue in the other thread.

– Noris

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.