Why doesn't Roon recognise composition

Content you’re reporting an issue with

Have you made any edits to this content in Roon?

Is the album identified in Roon?

Is this content from local files, TIDAL, or Qobuz?

Screenshot of import settings

Description of the issue

See screenshots Qobuz first then my local copy (purchased from Qobuz)

Please explain your issue better and what you expect. Why do you say the composition is not recognized?

Qobuz version:



Perhaps in this case a picture isn’t worth a thousand words and actually explaining your issue might help.

OK sorry.

As you can see the Qobuz version links to 60 recordings of the Op. 3 mazurkas but Roon only shows one recording form my version. I seem to recall reading somewhere that this is an issue if you only have one recording so as I type this I’ve just added another recording and problem solved - but why?

Number of recordings now 61

Apologies I really dislike this kind of support because of extreme difficulties I have with certain things.

Consider this solved.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.