Why I´m losing my HD

Roon Core Machine

NUC i7

Intel(R) Core(TM) i7-10710U CPU @ 1.10GHz 1.61 GHz, 64GB Ram

win 11,

Networking Gear & Setup Details

fritzbox 7590

Connected Audio Devices

Seagate HDD 14TB

Number of Tracks in Library

about 1000000

Description of Issue

although I have changed the input, roon often does not find my hard drive, is my nuc too weak?!

More likely a failing usb drive if you have used different usb ports on the NUC.

Does the drive work with another computer?

What does this mean? Perhaps I’ve missed something, but is the drive connected via USB or network? If USB, is it bus powered, or have a power brick? Perhaps this is what “is my nuc too weak?” means?

I think you mentioned this issue in a previous post as well @Matthias_Stuker

Recently I encountered a similar issue, and it turned out that my USB cable was faulty, and was failing intermittently.

Hi @Matthias_Stuker ,

How is the hard drive formatted? Have you tried a different USB cable? Does the drive still show up in the operating system?

Problem solved! Contacted Intel, they could help me! TYVM!

1 Like

How exactly did they help you? What was the problem caused by and how did it get fixed?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.